Die Suche ergab 585 Treffer

von Sven
Di 5. Sep 2017, 21:35
Forum: Drehscheiben-Dekoder DSD2010
Thema: Ds dreht gar nicht
Antworten: 22
Zugriffe: 6020

Re: Ds dreht gar nicht

Hallo Zusammen, ich habe die Drehscheibe (Bühne inkl. Gruben-Platine) hier auf dem Tisch. Zunächst: ca, 15V auf der Bühnen-Platine war ein wesentlicher offener Punkt dieses Betrags, die konnte ich auch messen. Ursache war ein defekter R1 (soll 2 Ohm sein, war auch mit 2 Ohm bestückt, dieser war aber...
von Sven
Di 20. Jun 2017, 22:21
Forum: Drehscheiben-Dekoder DSD2010
Thema: Sporadischer Fehler, falsche Zielanfahrt
Antworten: 49
Zugriffe: 13744

Re: Sporadischer Fehler, falsche Zielanfahrt

Hallo Hans-Peter, schwieriger Fall. Mich macht stutzig, dass die "Spitzen" erst nach einiger Zeit auftraten. Ich habe nun den Verdacht, dass es evtl. an meinem PC Programm liegt - wenn dort eine gewisse Datenmenge aufgelaufen ist könnte es evtl. zu Problemen kommen. Ich versuche das mal in den nächs...
von Sven
Fr 9. Jun 2017, 22:37
Forum: Drehscheiben-Dekoder DSD2010
Thema: DSD2010 Diagnose-Funktionen
Antworten: 0
Zugriffe: 2825

DSD2010 Diagnose-Funktionen

Hallo, Ich will hier einmal kurz die neuen Diagnose-Funktionen beschreiben, die mit der aktuellen PC-Software V0.66 eingeführt wurden: es ist ein Panel "Diagnose" hinzugekommen. Dort werden einzelne Bits in Balken und auch Soll- und Istposition in der Art eines Linienschreibers erfasst. Normalerweis...
von Sven
Fr 9. Jun 2017, 22:18
Forum: Drehscheiben-Dekoder DSD2010
Thema: Sporadischer Fehler, falsche Zielanfahrt
Antworten: 49
Zugriffe: 13744

Re: Sporadischer Fehler, falsche Zielanfahrt

Hallo Hans-Peter, zunächst danke für die Files. Was ich sehe: ungewöhnlich, unerklärlich, übernatürlich (?) zunächst gibt es bei Dir unerklärliche "Hüpfer" in der Position. So springt die Soll- und Istposition plötzlich z.B. von 39 auf 97 und dann gleich wieder zurück. Das passiert auch in den Files...
von Sven
Fr 9. Jun 2017, 21:23
Forum: Drehscheiben-Dekoder DSD2010
Thema: Klemm Start
Antworten: 6
Zugriffe: 2331

Re: Klemm Start

Hallo, am Besten mal den Direct Drive durchführen mit dem PC Programm, siehe Anleitung. Wenn jetzt die Sensor Spannung nicht passt (also der Sensor nicht reagiert, falsch angeschlossen ist oder die Reflex Scheibe nicht gut ist), dann kann man das hier gut sehen (keine "Täler" in der Spannungskurve)....
von Sven
Fr 9. Jun 2017, 21:19
Forum: Servo-Dekoder SanD / SanD-Ei
Thema: Dekoder funktioniert nicht
Antworten: 15
Zugriffe: 5410

Re: Dekoder funktioniert nicht

Hallo,

Also wenn ich hier mal ins Blaue tippe: ist der Gleichrichter richtig herum eingebaut? Die beiden AC zur Sicherung F1 hin. Denn es kommt ja nix raus aus dem G1 (keine Spannung an C1). Und einen kaputten Gleichrichter hatte ich noch nier - wohl aber einen verdrehten :oops:

Sven
von Sven
Fr 9. Jun 2017, 21:05
Forum: WeichEi / WeichZwei
Thema: Ausgang so lange aktiv wie man Taste drückt?
Antworten: 4
Zugriffe: 2263

Re: Ausgang so lange aktiv wie man Taste drückt?

Hallo, mit dem HEX Manipulatior (PIC Brenner vorausgesetzt) kann man die Weichen-Software konfigurieren, ob dieser durch das Timeout des Dekoders und/oder durch den OFF Befehl der Zentrale abschalten soll. Die Möglichkeiten in der Zentrale hängen natürlich von dieser ab. Bei einigen kann man die Zei...
von Sven
Fr 9. Jun 2017, 20:58
Forum: WeichEi / WeichZwei
Thema: Lichtsignale leuchten nicht
Antworten: 4
Zugriffe: 2347

Re: Lichtsignale leuchten nicht

Hallo,

Technisches Detail, falls jemand ein ähnliches Problem hat:

das EEprom war nicht beschrieben (dürfte ein Fehler meinerseits gewesen sein). Ich werde versuchen, dass ein leeres EEprom in der nächsten SW-Version nicht mehr zu einem Totalausfall führt.

Sven
von Sven
Mi 29. Mär 2017, 13:28
Forum: Drehscheiben-Dekoder DSD2010
Thema: Sporadischer Fehler, falsche Zielanfahrt
Antworten: 49
Zugriffe: 13744

Re: Sporadischer Fehler, falsche Zielanfahrt

Hallo,

rechts neben dem PIC gibt es 2 Lötpads für ein Puffer-Elko (18V). Am Platinenrand ist "+", darunter "-"

Sven
von Sven
Mi 29. Mär 2017, 13:24
Forum: Drehscheiben-Dekoder DSD2010
Thema: Benutzen der Multimaus zum Steurn
Antworten: 2
Zugriffe: 1354

Re: Benutzen der Multimaus zum Steurn

Hi,

wenn LED2 aufleuchtet, dann werden Befehle empfangen (Jumper steht richtig, Datenformat ist korrekt eingestellt).

Ich denke daher Du bist auf den "Offset" der Multimaus gestoßen:
https://www.digital-bahn.de/info_bau/sc ... #multimaus

Sven