Die Suche ergab 546 Treffer

von Hatschepsut
Sa 17. Aug 2019, 11:43
Forum: Drehscheiben-Dekoder DSD2010
Thema: Umgebaute DSD2010-Positionierung
Antworten: 15
Zugriffe: 11920

Re: Umgebaute DSD2010-Positionierung

Hallo Maik, natürlich hat die Firma, die das eingebaut hat dafür zu sorgen, das die Drehscheibe vernünftig läuft. Aber man lernt auch viel, wenn man selber Fehler diagnostizieren und beheben kann. Mein Eindruck nach Begutachtung der Bilder: - eventuell Sensor zu weit zur Zahnradmitte (Impulsbreite w...
von Hatschepsut
Mi 14. Aug 2019, 19:56
Forum: Drehscheiben-Dekoder DSD2010
Thema: Umgebaute DSD2010-Positionierung
Antworten: 15
Zugriffe: 11920

Re: Umgebaute DSD2010-Positionierung

Hallo Maik, das Problem kann mehrere Ursachen haben: - Mechanik siehe https://www.digital-bahn.de/forum/viewtopic.php?f=13&t=601 / schief eingesetztes Schwellenabgangsstück - Reflektorscheibe / Sensor / Einstellung Schwellenwerte https://www.digital-bahn.de/forum/viewtopic.php?f=13&t=989 - Motorprob...
von Hatschepsut
Do 27. Jun 2019, 19:21
Forum: LED-Dekoder
Thema: LED Decoder v2.10 Eagle
Antworten: 3
Zugriffe: 5686

Re: LED Decoder v2.10 Eagle

Hallo André,

hab ich eben kurz gemacht (Eagle V6):
LED_Dekoder_210.zip
(50.39 KiB) 453-mal heruntergeladen
Gruß
von Hatschepsut
Do 27. Jun 2019, 17:45
Forum: LED-Dekoder
Thema: LED Decoder v2.10 Eagle
Antworten: 3
Zugriffe: 5686

Re: LED Decoder v2.10 Eagle

Hallo André,
wenn Du die Version 2.02 hast und Du mit Eagle-Cad arbeitest, sollte es mittels Schaltbild und Bestückungsplan nicht schwerfallen die Änderungen einzufügen ;) .

Gruß
von Hatschepsut
Mo 6. Mai 2019, 20:04
Forum: Bauteilbeschaffung
Thema: X7R-G1206 1,0/50
Antworten: 1
Zugriffe: 3010

Re: X7R-G1206 1,0/50

Hallo Frank, das kommt auf die verwendete Zentrale an, wie hoch die Gleispannung und damit die resultierende Gleichspannung ist. Wenn tatsächlich nur 18V am Gleichrichter zu messen sind, würden die 25V-Typen reichen (etwas Reserve muß bleiben). Da Sven nicht weiß, welche Zentrale Ihr habt, geht er a...
von Hatschepsut
Do 18. Apr 2019, 13:36
Forum: Waggon Licht-Dekoder WalD und Lichtleiste
Thema: Wald 2.1
Antworten: 14
Zugriffe: 14542

Re: Wald 2.1

Hallo Francois,

Deine Beobachtung kann ich bestätigen. Nach einigen CV-Änderungen kann es vorkommen, daß der Dekoder nicht mehr ansprechbar ist (Fehler in der Dekoder -Adresse - kurze/lange Adresse) :o .
Die Firmware hat aber auch noch Beta-Status V<1.0
Von daher Abwarten! :roll:

Gruß
von Hatschepsut
Do 14. Mär 2019, 22:37
Forum: Servo-Dekoder SanD / SanD-Ei
Thema: SanD4 PIC kann nicht programmiert werden
Antworten: 7
Zugriffe: 7539

Re: SanD4 PIC kann nicht programmiert werden

Hallo Lars, der Taster ist wohl ok, wobei die 560 Ohm nicht sein sollten , gemessen bei einem LED-Dekoder mit 16F684 --> ca.14 kOhm (Pullup-Widerstand = 10kOhm). !!!ACHTUNG!!! Bei der Widerstandsmessung muss die Baugruppe Stromlos sein und Programmierstecker unbelegt ! Zur Programmierung: Ist die Pl...
von Hatschepsut
Do 14. Mär 2019, 11:30
Forum: Servo-Dekoder SanD / SanD-Ei
Thema: SanD4 PIC kann nicht programmiert werden
Antworten: 7
Zugriffe: 7539

Re: SanD4 PIC kann nicht programmiert werden

Hallo Lars, nach Deiner Beschreibung ist der Taster nicht i.O., denn bei Druck müstest Du einen Schluss(niederohmigen Wert) zwischen Pin4 und Masse messen.In ungedrücktem Zustand dürfte mindestens über 10kOhm zu messen sein. Wird bei einer bestückten Platine programmiert, sollte die PIC-Versorgungss...
von Hatschepsut
Mi 13. Mär 2019, 17:23
Forum: Servo-Dekoder SanD / SanD-Ei
Thema: SanD4 PIC kann nicht programmiert werden
Antworten: 7
Zugriffe: 7539

Re: SanD4 PIC kann nicht programmiert werden

Hallo Lars,

messe bitte PIN4 des PIC (BUTTON) auf Schluss gegen Masse. Wenn Schluß, ist möglicherweise der Taster defekt oder falscher Typ( Öffner).

Gruß
von Hatschepsut
Mo 11. Feb 2019, 18:20
Forum: Einsatz
Thema: Probleme mit Einsatz Platine Mini
Antworten: 2
Zugriffe: 5984

Re: Probleme mit Einsatz Platine Mini

Hallo Matthias, es ist der mit "=" bezeichnete Anschluss des Trafos zu verwenden. Leider kann man aus der Anleitung zum Trafo nicht erkennen wo + und wo - ist. Vielleicht mußt Du nur die Anschlüsse am Trafo tauschen. Hast Du ein Multimeter? Wenn ja, dann messe bitte mal die 5V Spannung zwischen groß...