Die Suche ergab 546 Treffer

von Hatschepsut
Fr 1. Feb 2019, 16:01
Forum: WeichEi / WeichZwei
Thema: Write und betreib 12f629 für weichEI
Antworten: 3
Zugriffe: 4070

Re: Write und betreib 12f629 für weichEI

Hallo, Lötung PIN3 vom PIC prüfen (sieht laut Bild nach einer "kalten Lötstelle" aus). Wenn Du ein Multimeter mit Widerstand-Messbereich hast: Verbindung IC1 Pin3 - IC3 Pin5-7 und IC1 Pin7 - IC3 Pin1-3 prüfen (~0 Ohm). Verrate uns doch bitte Deinen Vornamen, im Forum spricht man sich mit Diesem an. ...
von Hatschepsut
Mi 30. Jan 2019, 18:17
Forum: WeichEi / WeichZwei
Thema: WeichEI V2.10 teile c4
Antworten: 2
Zugriffe: 3631

Re: WeichEI V2.10 teile c4

Hallo, C4 ist wie C2 ein Mehrschichtkondensator der Baugröße 1206 1µF/50V (Reichelt https://www.reichelt.de/Vielschicht-SMD-G1206/2/index.html?ACTION=2&LA=2&GROUPID=8049;SID=96Ww2cHawQATYAABp9BQgc295eaa16bb483f11223df2e35fcabb4 . Teileliste WeichEi V2.10 : https://www.digital-bahn.de/bau_weiche/weic...
von Hatschepsut
Fr 25. Jan 2019, 20:54
Forum: S88 / S88-N
Thema: [Erledigt] Weich88N - keine Rückmeldung
Antworten: 10
Zugriffe: 8885

Re: Weich88N - keine Rückmeldung

Hallo Lars, wenn Du den Widerstand im Stromlosen Zustand gemessen hast, stimmt da etwas nicht. Da dürften zwischen den Rückmelde-Pins 6,7,8,11,13,14,15 und 16 jeweils nur etwa 20 kOhm zu messen sein. Bitte die Optokoppler entfernen und nochmals messen. Wenn gleiches Ergebnis, ist der Pic wohl defekt...
von Hatschepsut
Di 22. Jan 2019, 20:38
Forum: S88 / S88-N
Thema: [Erledigt] Weich88N - keine Rückmeldung
Antworten: 10
Zugriffe: 8885

Re: Weich88N - keine Rückmeldung

Hallo Lars, die von Dir gemessenen Spannungen +18V und +5V betreffen nicht den S88 Part. Dieser wird aus dem Bus, also von der OpenDCC Z1 gespeist (Pin1 X81) und durch IC81 auf 5V heruntergeregelt, falls die Versorgungsspannung der Zentrale größer 5V ist. Exemplarstreuungen des IC81 könnten die Span...
von Hatschepsut
Di 22. Jan 2019, 13:46
Forum: S88 / S88-N
Thema: [Erledigt] Weich88N - keine Rückmeldung
Antworten: 10
Zugriffe: 8885

Re: Weich88N - keine Rückmeldung

Hallo Lars,

funktioniert das Modul wenn es näher an der Zentrale angeschlossen ist?
Wie hoch ist die Spannung an
A) +UB
B) +5V/1

Eventuell Optokoppler von einem funktionierendem Modul einsetzen.

Gruß
von Hatschepsut
Mi 16. Jan 2019, 22:19
Forum: FippS
Thema: Fipps und Fahrstufe 128
Antworten: 5
Zugriffe: 7652

Re: Fipps und Fahrstufe 128

Hallo Ramo, zum CV-Auslesen mit dem ESU-Programmer noch 2 Tips: - 15V/500mA-Netzteil mal gegen eines mit höherer Spannung und größermöglichem Strom tauschen - beim FIPPS auf Widerstand R4 einen gleichen Wert darüberlöten -> ergibt Gesammt R=110 Ohm Hast Du beim FIPPS mal die ältere Firmware 0.62 ver...
von Hatschepsut
Di 15. Jan 2019, 12:17
Forum: FippS
Thema: Fipps und Fahrstufe 128
Antworten: 5
Zugriffe: 7652

Re: Fipps und Fahrstufe 128

Hallo Ramo,
ist R4 (220 Ohm) und R5 (15 Ohm) richtig bestückt ?
Welche Hardwareversion hast Du? Aktuell ist es V1.5
Lötstellen IC1 Pin 10,IC3 Pin 3 und 14, R4 prüfen.

Gruß
von Hatschepsut
Fr 19. Okt 2018, 10:46
Forum: Drehscheiben-Dekoder DSD2010
Thema: Positionierung klappt nicht
Antworten: 16
Zugriffe: 12779

Re: Positionierung klappt nicht

Hallo,

setze mal den V_COUNT-Wert auf 80-100 runter.

Gruß
von Hatschepsut
Sa 14. Jul 2018, 19:42
Forum: Drehscheiben-Dekoder DSD2010
Thema: Drehscheibe dreht nicht
Antworten: 12
Zugriffe: 9287

Re: Drehscheibe dreht nicht

Hallo Achim,

auch hierfür gibt es eine Anleitung bzw. Beschreibung: http://www.digital-bahn.de/shop/media/p ... eitung.pdf

insbesondere Seite 38.

Aber auch hier bitte die gesammte Doku durcharbeiten.

Gruß
von Hatschepsut
Mi 11. Jul 2018, 17:54
Forum: Drehscheiben-Dekoder DSD2010
Thema: Drehscheibe dreht nicht
Antworten: 12
Zugriffe: 9287

Re: Drehscheibe dreht nicht

Hallo ???Achim???
hast Du vor Inbetriebnahme
http://www.digital-bahn.de/shop/media/p ... tokoll.pdf
durchgearbeitet?

Gruß