C20 gesprengt

Antworten
Ralf
Beiträge: 14
Registriert: Mo 23. Mär 2015, 08:03
Wohnort: Flensburg
Kontaktdaten:
C20 gesprengt

Beitrag von Ralf » Sa 25. Jul 2015, 16:42

Moin zusammen,

meine Freude am Sand4 Bausatz hat nicht lang gehalten. Hatte den C20 verkehrt rum eingelötet und er hat sich mit lautem Knall verabschiedet. Zu meinem Erstaunen hat der zweite das dann kurz danach mit noch heftigerm Knall auch getan, obwohl der richtig rum drin war. Jetzt bin ich etwas ratlos und will nicht noch mehr kaput machen. Die Sicherung ist natürlich auch hin. Diese mikroskopisch kleinen Teilchen sind wohl doch nix für mich. Schade...
Einen Kurzschluss kann ich nicht sehen trotz dicker Lupe und auch nicht messen. Kann es sein das irgendein anderes Teil durch die Fehlpolung Schaden genommen hat?
Wenn ich jetzt alle Käfer wieder aus- und wieder einlöte, sind die vermutlich auch gegrillt...

Update:
Hab den Spannungsregler mal ausgelötet - der hatte nach beiden Seiten Durchgang - und 5V mit starker Strombegrenzung an die Platine gebracht, soweit so gut, kein Kurzer drauf. Werd mal den Spanungsregler und den Elko tauschen und sehen was passiert.

Die 5V wären wieder da, aber sonst passiert nix mehr, der Pic läßt sich nichrt mehr ansprechen vom Programmiergerät. Totalschaden würde ich sagen, schei..... :x
Viele Grüße

Ralf

Märklin H0, analog und digital
meine Bahn: http://elsesmoba.blogspot.de/

Benutzeravatar
Sven
Administrator
Beiträge: 648
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: C20 gesprengt

Beitrag von Sven » Mi 12. Aug 2015, 18:15

Hallo Ralf,

wenn C20 hochgeht, dann tut er dies berechtigt nur bei Verpolung oder bei Überspannung. Im ersten Fall ist nur der C20 hinüber, sonst dürfte es keinen Schaden gegeben haben (OK, die Sicherung vielleicht noch). Im 2 Fall (Überspannung) ist das ekliger. Hier war wohl der 7805 schon vor dem Knall defekt (oder es war der falsche Type mit einer zu großen Ausgangsspannung). Bei Überspannung geht dann der C20 hoch und auch der PIC und vermutlich auch noch IC4 und IC6. Hier wäre ich aber kulant, da es ja dann wohl ein Problem mit dem Bausatz gewesen ist. Also bitte mal herschicken :o

Grüße
Sven

Ralf
Beiträge: 14
Registriert: Mo 23. Mär 2015, 08:03
Wohnort: Flensburg
Kontaktdaten:
Re: C20 gesprengt

Beitrag von Ralf » Mi 19. Aug 2015, 11:02

Hallo Sven,

ich hatte ja gesagt, dass ich den C20 verpolt eingelötet hab, der hat also Recht wenn er in die Luft geht. Beim 2. Versuch bin ich mir nicht sicher, ob der Spannungsregler schon hin war, es war ein 5V Typ, Du bist raus ;-) Ich schick Dir das Teil mal und wenn Du sagst reparieren lohnt, dann schnacken wir nochmal, wegen der Kosten und so.
Die Sicherung ist hin, das weiß ich, den Spannungsregler hab ich getauscht, die Sicherung gebrückt, dann hatte die Platine wieder 5V. der eingebaute C20 hat einen kleinern Wert, weil ich den gleichen nicht mehr hatte.

Ist unterwegs...
Viele Grüße

Ralf

Märklin H0, analog und digital
meine Bahn: http://elsesmoba.blogspot.de/


Antworten