KEIN Fahrstrom

Forum für den "neuen" Drehscheiben-Dekoder DSD2010
Link zum Projekt: http://www.digital-bahn.de/bau_ds2010/d ... onzept.htm
wuwesso
Beiträge: 492
Registriert: So 22. Apr 2012, 05:46
Wohnort: Meckenbach
Re: KEIN Fahrstrom

Beitrag von wuwesso » Di 23. Mär 2021, 19:04

Hello Joan,
it will be a good idea to watch all solder-pads X2, Relay and X10.

Continuity X2/K1 to Jumperpoint ( J1 )
Continuity X2/K2 to Jumperpoint ( J2 )
Continuity X10/K1 to Jumperpoint ( J2 )
Continuity X10/K2 to Jumperpoint ( J1 )

Is the relay K1 correct mounted?

Regards
Wolf Ulrich
Juan01.jpg
Juan01.jpg (16.2 KiB) 760 mal betrachtet
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

juanfz
Beiträge: 6
Registriert: Mo 20. Feb 2017, 15:48
Wohnort: Virginia USA
Re: KEIN Fahrstrom

Beitrag von juanfz » Mi 24. Mär 2021, 00:48

Hi Wolf:
Thank you for your prompt answer.
I have checked all solder pads and check continuity in X2 and X10, the K1 relay solder pads seem to be ok, it is supposed to be correctly mounted, I have never uunmountedit.
The F1 fuse is Ok.
I don't know exactly where the J1 J2 jumperpoints are (they're not marked), I suppose they are the two separate little square solder points on the backside of the board, between X2 and X10.

Continuity X2/K1 to J1 Ok
Continuity X2/K2 to J2 Ok
Continuity X10?K1 to J2 Ok
Continuity X10/K2 to J1 Ok

Looking at the diagram, should there be continuity from K1/7 or 5 to X10/K2 and K1/4 or 2 to X10/K1 ?
Regards,
Juan

wuwesso
Beiträge: 492
Registriert: So 22. Apr 2012, 05:46
Wohnort: Meckenbach
Re: KEIN Fahrstrom

Beitrag von wuwesso » Mi 24. Mär 2021, 04:49

Hello,
Looking at the diagram, should there be continuity from K1/7 or 5 to X10/K2 and K1/4 or 2 to X10/K1 ?
Yes, without Power "On"
continuity from K1/7 (via K1/6) to X10/K2
continuity from K1/2 (via K1/3) to X10/K1

Regards
Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

juanfz
Beiträge: 6
Registriert: Mo 20. Feb 2017, 15:48
Wohnort: Virginia USA
Re: KEIN Fahrstrom

Beitrag von juanfz » Mi 24. Mär 2021, 21:05

Hi Wolf:
Please, could you show me on the picture below , the 2, 3 ,6 ,7 K1's terminal position.
Regards,
Juan
Dateianhänge
K1.JPG

wuwesso
Beiträge: 492
Registriert: So 22. Apr 2012, 05:46
Wohnort: Meckenbach
Re: KEIN Fahrstrom

Beitrag von wuwesso » Do 25. Mär 2021, 03:56

Hello,
Juan2.jpg
Juan2.jpg (10.11 KiB) 746 mal betrachtet
Google-Search: B3SA012Z
This is the partnumber of the relay.
Watch for "Datasheet" ( most are PDF-Files )
There you'll find a lot of information about this part.
Example:
contact 3 toogles between 2 and 4
Off-Mode: 3 to 2
On-Mode: 3 to 4

Regards
Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

juanfz
Beiträge: 6
Registriert: Mo 20. Feb 2017, 15:48
Wohnort: Virginia USA
Re: KEIN Fahrstrom

Beitrag von juanfz » Sa 27. Mär 2021, 13:39

Hello Wolf:
Thank you for the information.
I have measured voltage and check continuity on all possible points, here are the results
Power "on"
K1/1 K1/8 0 V
K1/2 K1/7 13.5 V (DCC voltage)
K1/4 K1/5 13.5 V (DCC voltage)
K1/3 K1/6 0 V
X10/K3 X10/K4 18 V

Continuity
K1/6 to K1/7 None
K1/5 to k1/6 None
K1/2 to k1/3 None
K1/3 to K1/4 none
K1/6 to X10/K2 Ok
K1/3 to X10/K1 Ok

"power off" continuity results are the same.
It seems that input power to the relay is Ok, but the relay does not toggle to make contact with the output terminals.

Regards,
Juan

wuwesso
Beiträge: 492
Registriert: So 22. Apr 2012, 05:46
Wohnort: Meckenbach
Re: KEIN Fahrstrom

Beitrag von wuwesso » Sa 27. Mär 2021, 16:40

Hello,
it seems, that the contacts of the relay are still burned away.That comes often when Users put
their locomotive direct on the rails of ther turntable bridge while Digital Power is On. Very often there
is at this time a schort circuit. So maximal Electricity flows over the contacts of the relay. The relay itselfe
can only switch 1 Ampere over these contacts.

By the way: The relay do not switch Power On. It switch the polarity at the output.

So this relay is only needed for Two-rails-Drivers as a revers loop. In my case the relay is not mounted
because I'm a Three rail Driver. I have Bridges instead of the relay.

Regards
Wolf Ulrich.
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

juanfz
Beiträge: 6
Registriert: Mo 20. Feb 2017, 15:48
Wohnort: Virginia USA
Re: KEIN Fahrstrom

Beitrag von juanfz » So 28. Mär 2021, 00:59

Hi Wolf:
Thank you very much for your time and patience. You've been very kind in helping me to find out the issue in my DSD decoder.
I'm a 3-rail driver too, so I don't need to reverse track current polarity.
I'm not useful to desolder an SMD component, would It be Ok to bridge J1 and J2 to bypass the relay?
Regards,
Juan Zubiaga

wuwesso
Beiträge: 492
Registriert: So 22. Apr 2012, 05:46
Wohnort: Meckenbach
Re: KEIN Fahrstrom

Beitrag von wuwesso » So 28. Mär 2021, 07:27

Hello,
First:
in DSD-Software deactivate Ckeckbox "Kehrschleifenrelais ....."!
( Not like in my picture )
Watch the Junction Points in my thread before. These solderpoints (J1,J2 )
are designed for the action.

But the best way is to remove the relay!

Jouan03.png
Jouan03.png (4 KiB) 716 mal betrachtet
There's another possibility:
Connect yor Digital-Voltage direct to the cables to the turntable,
without using the board.
This will be the safest way!

Good luck!
Regards Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

juanfz
Beiträge: 6
Registriert: Mo 20. Feb 2017, 15:48
Wohnort: Virginia USA
Re: KEIN Fahrstrom

Beitrag von juanfz » So 28. Mär 2021, 18:30

Hi Wolf:
I connected the Digital track voltage directly to the turntable, now it's in working condition again. Thank you.
Regards,
Juan


Antworten