DSD 2010 Problem Sensor

Forum für den "neuen" Drehscheiben-Dekoder DSD2010
Link zum Projekt: http://www.digital-bahn.de/bau_ds2010/d ... onzept.htm
Tobias.B.
Beiträge: 8
Registriert: So 19. Dez 2021, 08:28
DSD 2010 Problem Sensor

Beitrag von Tobias.B. » So 19. Dez 2021, 08:36

Hallo Zusammen,

Ich habe ein Folgendes Problem mit meiner Fleischmann Spur n Drehscheibe: wenn ich auf eine andere Position fahren möchte, macht die Drehscheibe ein kleinen Ruck und meldet zurück das Sie auf Position ist, selbst bei 180 Turn. Wenn ich eine Endlos Drehung mache, dann Schaltet im sek. takt die Kehrschleife und Positionen werden übersprungen und der "ist Positionen Angabe" springt hoch und runter. Meine Vermutung ist das was mit dem Sensor auf einmal nicht stimmt. kann mir jemand Helfen woran dies liegt und wie man dies überprüfen kann?

Grüße Tobias

wuwesso
Beiträge: 551
Registriert: So 22. Apr 2012, 07:46
Wohnort: Meckenbach
Re: DSD 2010 Problem Sensor

Beitrag von wuwesso » So 19. Dez 2021, 09:10

Hallo,
die Fehlerbeschreibung ist sagen wir mal, ziemlich ungenau!

- funktionierte die Drehscheibe schon mal?
- Wie wird sie gesteuert? ( Mit DSD-Software oder mit Zentrale oder .... )

Beim Betrieb mit der DSD-Softare:
- Wie sieht denn der Diagnose-Bildschirm bei DirectDrive aus?
( Bildschirm-Kopie! )
- Fehler-Anzeigen vorhanden oder kurz aufleuchtend?

Allgemeine Fragen:
Schon mal die Schleiferkontakte gereinigt oder genauer:
Wie sehen die denn aus?

Gruß
Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

Tobias.B.
Beiträge: 8
Registriert: So 19. Dez 2021, 08:28
Re: DSD 2010 Problem Sensor

Beitrag von Tobias.B. » So 19. Dez 2021, 09:59

Hallo,

Die Drehscheibe hat noch letzte Woche ohne Probleme funktioniert. Hab mir den Umbausatz dieses Jahr im August erst gekauft.

Gesteuert wird Sie mit der DSD-Software sowohl auch mit Win-Digipet.

Hab mir heute mal genauer die Bühne angeschaut auch die ganze Kontakte sowie der Sensor es sieht alles in Ordnung aus.
Es kommt kein Fehler, und bei einer 360° grad Drehung (DSD-Software endlos drehen) springt die Positionsanzeige hin und her, und das Kehrschleifenrelais hört man in sehr kurzen Abständen ständig umschalten
dsd2010_1.JPG

wuwesso
Beiträge: 551
Registriert: So 22. Apr 2012, 07:46
Wohnort: Meckenbach
Re: DSD 2010 Problem Sensor

Beitrag von wuwesso » So 19. Dez 2021, 10:33

Hallo,
Bitte DirectDrive starten und aufzeichnen!
Schau Dir mal entsprechende Bilder in der Bedienungsanleitung an!

Kontaktprobleme ergeben sich auch, wenn die Federspannung der Kontakte zu gering ist!

Gruß
Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

Tobias.B.
Beiträge: 8
Registriert: So 19. Dez 2021, 08:28
Re: DSD 2010 Problem Sensor

Beitrag von Tobias.B. » So 19. Dez 2021, 10:49

Hallo,
auch die Federspannung habe ich überprüft sowie die Kontake. Wie gesagt letzte Woche hat alles ohne Probleme Funktioniert und heute Morgen ging aufeinmal nichts mehr. Könnte die Platine defekt sein?

Gruß Tobias
dsd2010_2.JPG

wuwesso
Beiträge: 551
Registriert: So 22. Apr 2012, 07:46
Wohnort: Meckenbach
Re: DSD 2010 Problem Sensor

Beitrag von wuwesso » So 19. Dez 2021, 11:51

Hallo,
die Diagnose sieht eigentlich nicht schlecht aus!
Ich habe mal zum Vergleich meine aktuelle angehängt!
Auffallend ist nur die Taktfrequenz!

Vielleichr kann Hans-Jürgen hier mal drüberschauen und Dies bewerten!

Falls Du Parameter gespeichert hast, als die DS noch funktionierte, so könntest Du mal
diese Parameter nochmals schreiben.
Oder die Firmware erneut drauf brennen!

Gruß Wolf Ulrich.
Diagnose_Wuw.png
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

Tobias.B.
Beiträge: 8
Registriert: So 19. Dez 2021, 08:28
Re: DSD 2010 Problem Sensor

Beitrag von Tobias.B. » So 19. Dez 2021, 12:08

Dies habe ich auch schon versucht (Datensicherung neu aufgespielt) leider ohne Erfolg.
Ich habe damals mit der Taktfrequenz solange gespielt bis der Balken grün war und die Linien gleichmäßig

Wie kann man die Firmware neu drauf brennen? Woher bekommt man die her?
Kann man das überhaupt selber machen.

Gruß Tobias

wuwesso
Beiträge: 551
Registriert: So 22. Apr 2012, 07:46
Wohnort: Meckenbach
Re: DSD 2010 Problem Sensor

Beitrag von wuwesso » So 19. Dez 2021, 12:13

Hallo,
ich gehe mal davon aus, dass Du den Decoder bereits spannungslos gemacht und danach neu gestartet hast!
Gruß
Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

wuwesso
Beiträge: 551
Registriert: So 22. Apr 2012, 07:46
Wohnort: Meckenbach
Re: DSD 2010 Problem Sensor

Beitrag von wuwesso » So 19. Dez 2021, 12:17

Hallo,
die Firmware gibt's als Download!
Allerdings benötigt man einen PiC-Brenner!
Warte mal ab, vielleicht hat Hans-Jürgen eine bessere Idee oder
Sven Brand meldet sich zu dem Thema.

Gruß
Wolf Ulrich
MoBaSbs, TAMS-MC, Märklin-M, MM, TC-Gold, DSD-2010 mit *Anzeigemodul* für Mä-7286

Tobias.B.
Beiträge: 8
Registriert: So 19. Dez 2021, 08:28
Re: DSD 2010 Problem Sensor

Beitrag von Tobias.B. » So 19. Dez 2021, 12:20

Hallo,

ja auch dies habe ich schon versucht vergeblich. Ziemlich ärgerlich kurz vorm Urlaub wo man mal Zeit dafür hat.

Ach ja und Danke für die Vielen und Schnellen Antworten.

Ich vermute das ich direkt Kontakt mit Herrn Brandt aufnehmen muss.

Gruß Tobias


Antworten