S88-n-p V2.3 Blitzeinschlag

Diskussion über das Rückmelde-Projekt von http://www.digital-bahn.de
Antworten
crass007
Beiträge: 7
Registriert: Do 3. Jan 2013, 14:10
S88-n-p V2.3 Blitzeinschlag

Beitrag von crass007 » So 27. Mär 2016, 17:50

Hallo liebes Forum,

wir hatten kürzlich einen Blitzschlag in der Nähe des Hauses. Fast alle elektronischen Geräte wurden in Mitleidenschaft gezogen. Leider auch unsere Modellbahn (Märklin H0).
Als defekt erkannt: Bahn-PC, Intellibox IR, Littfinski HSI-88-USB (Alles durch die Versicherung erstattet und neu eingebaut)
An dem HSI-88-USB hängen wie vorher (als alles funktionierte) drei Power Module von Sven Brandt
1 x S88-P mit ca. 40 Rückmeldemodule/Weichenmodule: Bei einem MS88 ziemlich am Ende der Kette ist der PIC defekt ansonsten funktioniert alles, Rückmeldung an WINDIGPET in Ordnung.
2 x S88-N-P Version 2.3 mit etwa je 5 Rückmeldemodulen. Bei beiden S88-N-P leuchten 2 grüne LED. Die LEDs der Rückmeldemodule blinken und funktionieren somit nicht. Auch nachdem wir die Optokoppler OK2-OK5 getauscht haben (Zum Glück hatten wir uns bei diesen Moudulen für eine Sockelung entschieden), ergab sich keine Änderung.
Nun die Frage an die Experten, kann man den Fehler anhand dieser Beschreibung eingenzen?
Danke für eine Info und ein schönes Osterfest.
crass007

Benutzeravatar
Hatschepsut
Beiträge: 544
Registriert: Di 8. Mär 2011, 15:30
Wohnort: Rendsburg
Re: S88-n-p V2.3 Blitzeinschlag

Beitrag von Hatschepsut » Mo 28. Mär 2016, 17:02

Hallo,
da die LED's auf dem S88-N-P leuchten, sind die Versorgungsspannungen vermutlich vorhanden.

1. V_Zentrale und V_Bus bitte mit Multimeter überprüfen.
2. Falls D25 bestückt, auf Kurzschluss überprüfen.
3. 1. und 2. ok - IC2 tauschen (mit kleinem scharfen Seitenschneider die Pins direkt am Gehäuse abtrennen und die Pins einzeln ablöten. Leiterbahnen mit Entlötlitze reinigen.)

Gruß
Hans-Jürgen
H0, 2L=, GBMBoost/GBM16, (ST4 - IO24 - GBM16TS - Control8SC - WaLD2.1 alle eigene Layouts), WaLD, LED-Decoder, Weich88-N, SMS88-N, Einsatz, Snoopy, DSD2010 m. Anzeige

crass007
Beiträge: 7
Registriert: Do 3. Jan 2013, 14:10
Re: S88-n-p V2.3 Blitzeinschlag

Beitrag von crass007 » Mi 30. Mär 2016, 17:01

Hallo Hans Jürgen,

danke für die schnelle Information.
Werde es noch in dieser Woche angehen.
LG Michael

Benutzeravatar
Sven
Administrator
Beiträge: 684
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: S88-n-p V2.3 Blitzeinschlag

Beitrag von Sven » Fr 15. Apr 2016, 09:09

Hi,

da bei den Rückmelde-Modulen die grüne LED blinkt scheint Spannung da zu sein, trotzdem mal den Wert kontrollieren. Dann bleiben nur IC2 und/oder IC3. Ich würde fast eher auf IC3 tippen, da das HSI ja "durch" ist und vermutlich auch Überspannung auf den S88 weitergegeben hat. Somit wäre IC3 gefährdet und eine Blockierung der Überspannung in Richtung S88 Bus durch die Optokoppkler hat dann funktioniert - immerhin.

Sollte der Trafo, der das S88-N-P versorgt, jedoch auch Überspannung rausgegeben haben, dann könnte auch IC2 hochgegangen sein. Dann würde ich aber auch einen Defekt bei den S88 Modulen vermuten, und auch die Optokopper auf dem S88-N-P wären dann vermutlich geschmolzen.

Grüße
Sven

Benutzeravatar
Sven
Administrator
Beiträge: 684
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: S88-n-p V2.3 Blitzeinschlag

Beitrag von Sven » Fr 15. Apr 2016, 09:12

PS: ich werde ab jetzt bei der MoBa den Netz-Stecker ziehen bei Betriebsschluss


Antworten