Sand 4 Justage, Bocksprung

Link zum Projekt Sand: http://www.digital-bahn.de/bau_servo/sand.htm
Link zum Projekt Sand-Ei: http://www.digital-bahn.de/bau_servo/sandei.htm
Antworten
Ralf
Beiträge: 12
Registriert: Mo 23. Mär 2015, 08:03
Wohnort: Flensburg
Kontaktdaten:
Sand 4 Justage, Bocksprung

Beitrag von Ralf » Mo 23. Nov 2015, 08:23

Moin zusammen,

ich hab den Sand4 seit kurzen zur Weichensteuerung im Einsatz (danke Sven für die Reparatur) und er funktioniert prächtig. Aber... Wenn ich die Endlagen mit der Justage Platine einstellen will, rast der Servohebel bei jedem Durchgang unkontrolliert los. Eigentlich hätte ich erwartet, dass die im Justierzyklus zuvor eingestellten Endwerte angefahren werden.
Also nochmal zur Verdeutlichung: ich hab ein oder mehrere Servos (nackt ohne Kontakt zur Weiche) am Dekoder hängen und stelle die jeweiligen Endlagen ein. Wenn ich den Vorgang wiederhole, fährt das Servo nicht die bereits eingestellten Endlagen sondern den jeweiligen Rechts- bzw. Linksanschlag an. Das führt dazu, dass ich die Endlagen im eingebauten Zustand nicht verändern kann, weil ich nicht weiß in welche Richtung ich verfahren muss.
Soll das so oder mach ich was falsch? Vermutlich letzteres, aber was...
Viele Grüße

Ralf

Märklin H0, analog und digital
meine Bahn: http://elsesmoba.blogspot.de/

Benutzeravatar
Sven
Administrator
Beiträge: 585
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: Sand 4 Justage, Bocksprung

Beitrag von Sven » Do 3. Dez 2015, 22:00

Hallo,

der Sand sollte bei der Justage schon mit den Werten einer vorhergehenden Justage starten. Wichtig ist aber, dass der Justage-Lauf auch komplett durchlaufen wird, die Werte werden erst nach Ende des Justage Zyklus gespeichert.

Grüße
Sven

Ralf
Beiträge: 12
Registriert: Mo 23. Mär 2015, 08:03
Wohnort: Flensburg
Kontaktdaten:
Re: Sand 4 Justage, Bocksprung

Beitrag von Ralf » Mi 9. Dez 2015, 14:47

Also der Lauf ist komplett abgeschlossen, die Servos fahren auch in den eingestellten Grenzen. Wenn ich den Kalibriervorgang wiederhole, kommt es zu den Sprüngen. Kann es sein dass das passiert, weil das Servo quasi falsch rum eingebaut ist? Also Links- und Rechtsanschlag vertauscht...
Viele Grüße

Ralf

Märklin H0, analog und digital
meine Bahn: http://elsesmoba.blogspot.de/


Antworten