Seite 1 von 1

Led Decoder v.2.0 power supply

Verfasst: So 5. Apr 2020, 10:48
von plut
I have a Marklin CS1 and Booster 6017. In a part of my layout three Viessmann light signals (AUS+VOR) are connected to the booster through a Marklin 72090 metal distributor.

Only one at a time works well, the other two do not receive any digital command and simply stay lit.
If I disconnect two signals (no matter which ones) the third works well.

I have tried to connect the 72090 distributor directly to the CS1: all the three signals work well at the same time.

I have then tried to use the booster but with a wire thicker than standard Marklin cables: all the three signals work well at the same time.

What is the exact requirement of the led decoder v. 2.0? How should I safely and properly connect them? (I have other parts of the layout to be served, with more signals)

Thanks
Andrea

Re: Led Decoder v.2.0 power supply

Verfasst: Mo 6. Apr 2020, 21:22
von Sven
Hello,

this seems to be a very unlucky wiring situation. I assume that this is a combination of long and thin wires and a "slow" bridge rectifier. In 2018 there was a change in the type of the bridge rectifier to FAST type, e.g. HDBLS101G...HDBLS104G / B40FS..B80FS. So if you have a "SLOW" rectifier on your board it may cause distortions (little peaks in the current). This is not a problem with short wires between central unit and decoder. But with long wires between central unit and decoder it may cause irritations for other decoders.

So if you have DIY Decoders take care of the rectifier type.

Regards
Sven

Re: Led Decoder v.2.0 power supply

Verfasst: Mi 8. Apr 2020, 14:39
von plut
Thanks dear Sven for your crucial reply cause this is a real problem for my layout.

I have checked my decoders: they all mount DB102S rectifiers.

If this is a "slow one" please tell me with which rectifiers ( B40FS ?) should I replace them and if this can be done without changing anything else on my decoders.

My decoders are vers. 2.0 and they have been fully assembled by me, but I do not know anything about electronics.

Thanks again

PS : I have not seen this fault (so to speak) mentioned anywhere, as I think it should have been

Re: Led Decoder v.2.0 power supply

Verfasst: Fr 10. Apr 2020, 16:36
von plut
Thanks.

I'm going to substitute the DB102 with the B40FS in all my decoders.

Please be so kind as to confirm to me that this substitution (desoldering and soldering) does not require any other change in the rest of each board.

Thanks again
Andrea Papini

Re: Led Decoder v.2.0 power supply

Verfasst: Fr 5. Jun 2020, 10:09
von Sven
plut hat geschrieben:
Fr 10. Apr 2020, 16:36
Please be so kind as to confirm to me that this substitution (desoldering and soldering) does not require any other change in the rest of each board.
Hi,

I am confirming

Sven