Wärme beim LED Decoder

Link zum Projekt: http://www.digital-bahn.de/bau_led/led.htm
Antworten
stefankirner
Beiträge: 2
Registriert: Mi 6. Apr 2011, 19:16
Wärme beim LED Decoder

Beitrag von stefankirner » Mi 6. Apr 2011, 19:21

Hallo Sven,

ich habe kürzlich einen LED Decoder für Firmware für 2 Ausfahrsignale aufgebaut. Er funktioniert wunderbar was mich sehr freut, da ich mit einem anderen Produkt Problem hatte.
Was mir allerdings auffällt ist, dass der Dec sehr warm wird. Wenn an den beiden Signalen HP0 angezeigt wird, also 4 LEDs leuchten verbrennt man sich die Finger.
Gibt es dazu eine Abhilfe?

Grüße
Stefan

auudii
Beiträge: 43
Registriert: Mo 7. Mär 2011, 20:38
Wohnort: Emsbüren
Re: Wärme beim LED Decoder

Beitrag von auudii » Mi 6. Apr 2011, 19:47

Hallo Stefan

welche Teile genau werden den warm. Der Spannungsregler oder die Treiber IC`s ?

gruß
auudii
Heinrich
Fahre noch altmodisch mit Märklin 6021, Dreileiter MM

stefankirner
Beiträge: 2
Registriert: Mi 6. Apr 2011, 19:16
Re: Wärme beim LED Decoder

Beitrag von stefankirner » Fr 8. Apr 2011, 20:58

Hallo Audii,

ich denke es waren die ICs. Der Dec hat gestern dann den Geist aufgegeben.
Schade hat eigentlich gut funktionert, aber so wie es aussieht hat der Dec ein Entwärmungsproblem.
Bauteil zu Dicht gepackt, Dimmensionerung der Bauteile ...?
Kann ich nur philosophieren.

Vieleicht hat ja Sven noch eine Meinung?

Grüße
Stefan

thomas0906
Beiträge: 96
Registriert: Fr 11. Mär 2011, 17:30
Re: Wärme beim LED Decoder

Beitrag von thomas0906 » Sa 9. Apr 2011, 08:31

Hi

Kann ich mir nicht vorstellen...
So ein 2003 kann locker 4 LEDs mit je 10mA ansteuern.

Hast Du 1,5k Widerstände davor gehabt?
Hast Du mal die Stromafnahme des Decoders gemessen?
Welche Versorgungsspanung hast Du gehabt?

Gruß
Thomas
N-Bahner aus Hannover

auudii
Beiträge: 43
Registriert: Mo 7. Mär 2011, 20:38
Wohnort: Emsbüren
Re: Wärme beim LED Decoder

Beitrag von auudii » Sa 9. Apr 2011, 13:27

Hallo

an der Dimensin der Teile liegt es bestimmt nicht. Mit den IC`s werden auch Weichen geschaltet.
ich vermute du hast beim Aufbau des Decoder an den Treiber IC`s beim löten ein kurzschluß eingebaut.
den Decoder habe ich mit als DIP variante aufgebaut. Den betreibe ich mit Glühbirnen ( Hausbeleuchtung) und der läuft einwandfrei.

gruß

auudii
Heinrich
Fahre noch altmodisch mit Märklin 6021, Dreileiter MM

Rene
Beiträge: 33
Registriert: Mi 9. Mär 2011, 20:27
Wohnort: Zittau
Kontaktdaten:
Re: Wärme beim LED Decoder

Beitrag von Rene » Sa 9. Apr 2011, 18:31

Hallo Stefan!

Ich kann auch nur bestätigen das die Schaltung funktioniert.
Gehe mal davon aus das die Decoder schon oftmals nachgebaut wurden und wenn es da Probleme gäbe wüdren sich schon mehr Bastler hier im Forum melden.
Was man bei so einem Fehler machen sollte wurde schon beschrieben.
Blos noch eins was ich für wichtig halte.
Bei der ersten Inberiebnahme wird der Strom gemessen und das ohne Last.
Ist das in Ordnung wird die Last angeschlossen.

Gruß RENÈ.

Benutzeravatar
Sven
Administrator
Beiträge: 684
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: Wärme beim LED Decoder

Beitrag von Sven » Mi 13. Apr 2011, 21:33

Hallo Stefan,

da muss irgendwo ein Problem vorgelegen haben, gerade der LED-Dekoder wird nicht wirklich warm.

Wenn Du eine Diagnose/Reparatur brauchst, sende den Dekoder mal her.

Sven


Antworten