Weichzwei Sicherung

Antworten
matrixfueller
Beiträge: 1
Registriert: Di 7. Apr 2020, 15:21
Wohnort: Bayern, Deutschland
Kontaktdaten:
Weichzwei Sicherung

Beitrag von matrixfueller » Di 7. Apr 2020, 15:34

Liebes Forum,

meine Familie und ich haben unsere Anlage in den letzten Monaten Stück für Stück auf die fertig bestückten Weichzwei umgestellt. Wir haben nun die dritte geschossene Sicherung. Ein anderer Dekoder reagiert aus einem mir noch unbekannten Grund nicht. Ich bin mir relativ sicher, da die Dekoder aus mehreren Bestellungen kommen, das es nicht an den Dekodern liegt, sondern an der Anlage. Soweit ich messen konnte, liegen an den Dekodern 28,2V an. Eine Versorgung im allgemeinen erfolgt mithilfe der CS2 oder den Booster 60174. Die Loks haben genug Strom und funktionieren seit Ewigkeiten ohne Probleme.

Meine Frage ist nun wie kann ich herausfinden, ob ich einfach vier Mal Pech hatte oder ob meine Anlage eine Anomalie aufweist die mir auch in Zukunft defekte Dekoder bescheren wird. Meine Familie und ich möchten nämlich ungern nach wenigen Schaltvorgängen immer neue Dekoder kaufen oder die alten reparieren.

Mit freundlichen Grüßen,
Enno aka matrixfueller

Benutzeravatar
Sven
Administrator
Beiträge: 684
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: Weichzwei Sicherung

Beitrag von Sven » Fr 5. Jun 2020, 11:12

Hallo,

matrixfueller hat geschrieben:
Di 7. Apr 2020, 15:34
Soweit ich messen konnte, liegen an den Dekodern 28,2V an. Eine Versorgung im allgemeinen erfolgt mithilfe der CS2 oder den Booster 60174. D
so eine große Spannung kommt aus der CS hoffentlich nicht raus. Es sollten eher um die 18V sein. Bei so hohen Spannungen sind die Ströme natürlich entsprechend größer.

Sind das Weichenantriebe für Märklin C-Gleis?

Grüße
Sven

MartinLudwig
Beiträge: 5
Registriert: Do 16. Jan 2020, 17:17
Re: Weichzwei Sicherung

Beitrag von MartinLudwig » Sa 26. Sep 2020, 11:09

Hallo matrixfueller,
Ich habe sowohl die weichei, als auch die weichzwei Schaltungen in 99 % meiner Weichen verbaut und, wie von Sven im Schaltplan angegeben, mit 2 Ampère SMD-Sicherungen bestückt. Funktionieren von Anfang an alle, egal ob mit CS1reloaded, CS2 oder CS3. Am Ausgang B/0 der CS und damit am Gleis liegen ca. 18 V Digitalspannung an, gemessen mit dem AC-Volt Bereich eines Multimeters. (Das Digitalsignal ist ja im Prinzip eine Wechselspannung in Rechteckform, allerdings sind Multimeter auf Sinusspannungen im Bereich von 50 bis 60 Hz geeicht. 28,5 Volt erscheint mir daher sehr unwahrscheinlich! Ich habe allerdings die unbestückten Dekoderplatinen von Sven erworben und mit Bauteilen von Reichelt selbst bestückt und die PICs entsprechend mit den HEX-Files von Sven programmiert. Aber ich gehe davon aus, dass originalbestückte von Sven in Ordnung sind. Wenn also hier die Sicherungen "fliegen", dann wäre folgendes zu untersuchen:
- verwendest du Original-Weichenantriebe für C-Gleis mit Endabschaltern.
- Ist die eingelötete Sicherung auch für 2 A Stromfluss ausgelegt
- ist in der CS als Schaltsignal ein Puls mit maximal 500 msec eingestellt. (Bei Weichenantrieben ohne Endabschaltung würde ein lngerer Impuls oder gar ein Dauersignal zu einem hohen Stromfluss führen, der letztendlich die Sicherung als Schutz vor größeren Schäden fliegen lässt. mehr als 2 A sind schon ganz schön viel!)
- fliegen die Sicherungen erst bei Weichenbetätigung oder schon vorher. Wenn vorher, dann Kurzschluß in der Schaltung. Kurzschluß in der Schaltung kann man bei abgeschalteter Spannung mit Ohmmeter im Dioden/Durchgangsmeßbereich feststellen. Intakte Sicherung muß natürlich eingebaut sein. Die Eingänge 0 und B müssen dann recht hochohmig sein (Brückengleichrichter). Auch am Ausgang des Brückengleichrichters, (+ gegen Masse) darf kein niederer Ohmwert sein. Die ULN2003 sind spezielle Darlington-Treiber für hohe Ströme. Also nochmals nachmessen.

Gruß aus dem Allgäu
Martin


Antworten