Weichzwei/Fipps

Antworten
shadeau
Beiträge: 68
Registriert: Di 15. Mär 2011, 19:40
Wohnort: München
Weichzwei/Fipps

Beitrag von shadeau » Sa 26. Mär 2011, 22:06

Hallo,

zum Schalten von Zugbeleuchtungen habe ich sowohl Weichzwei mit fdek_schalten wie Fippse mit fdek_cv... verwendet. Die Schaltung mit Fipps reagiert dabei auffällig langsamer als die mit Weichzwei. Während der Fahrt lassen sich die Fippse kaum bis gar nicht schalten, während Weichzwei je nach Betrieb auf der Anlage höchstens mit einigen Sekunden Verzögerung reagiert. Betrieb mit MS2, kleinere Anlage, max 3 Loks gleichzeitig.

Frage: ist das systembedingt ?

Danke, Claus
Märklin C-Gleis, Gleisbox/MS2, Traincontroller Silber, CAN-Bus mit CC-Schnitte

Benutzeravatar
Sven
Administrator
Beiträge: 645
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: Weichzwei/Fipps

Beitrag von Sven » So 3. Apr 2011, 21:12

Hallo,

eigentlich wüsste ich nicht, was solch einen Unterschied hervorruft.

Alle Dekoder arbeiten in DCC? Hat der Fipps vielleicht eine schlechteren Kontakt zum Gleis?
Sveb

shadeau
Beiträge: 68
Registriert: Di 15. Mär 2011, 19:40
Wohnort: München
Re: Weichzwei/Fipps

Beitrag von shadeau » Mo 4. Apr 2011, 15:37

Hallo Sven,

ist es möglich, dass der Fipps auf Signalschwächen empfindlicher reagiert ?
Wenn ich Lok plus 2 Wagen, je 1 Fipps und 1 Weichzwei (alle DCC), auf ein ca 2m Programmiergleis stelle, funktioniert er einwandfrei - auf der ziemlich gleisverdichteten 2,5 m²-Anlage nicht mehr.
Vielleicht muss ich mich mal um einen Booster kümmern.

Gruss
Claus
Märklin C-Gleis, Gleisbox/MS2, Traincontroller Silber, CAN-Bus mit CC-Schnitte

shadeau
Beiträge: 68
Registriert: Di 15. Mär 2011, 19:40
Wohnort: München
Re: Weichzwei/Fipps

Beitrag von shadeau » Sa 9. Apr 2011, 15:48

Hallo,

Problem geklärt: die MS 2, mit der ich hauptsächlich auf der Anlage fahre, hat einen defekten Pin 10, den ich zwar so überbrückt habe, dass alles andere funktioniert, nur eben die Fippse nicht oder allenfalls zögerlich.
Nach Tausch gegen die fürs Programmiergleis verwendete MS 2 mit nicht defektem Anschlusskabel laufen auch die Fippse einwandfrei.

Für Sven und andere Leute vom Fach: laut Belegungsplan http://www.ad-soft.ch/_main/moba/digita ... 10479.html sind Pin 9 + 10 für "Bahn, Mittelleiter" zuständig. Wie das mit dem Fipps-Verhalten zusammenhängt, kann ich nicht beurteilen - ich bin schon glücklich, die Ursache gefunden zu haben.

Danke,
Claus
Märklin C-Gleis, Gleisbox/MS2, Traincontroller Silber, CAN-Bus mit CC-Schnitte

Benutzeravatar
Sven
Administrator
Beiträge: 645
Registriert: Mo 7. Mär 2011, 14:13
Kontaktdaten:
Re: Weichzwei/Fipps

Beitrag von Sven » Mi 13. Apr 2011, 21:30

Hallo,

danke für die Info. Warum nun FippS hier eher ein Problem zeigte als andere Dekoder - modere Rätsel der Menscheit...

Sven

shadeau
Beiträge: 68
Registriert: Di 15. Mär 2011, 19:40
Wohnort: München
Re: Weichzwei/Fipps

Beitrag von shadeau » Mi 1. Jun 2011, 20:46

Nachtrag:

Die etwas wackelige Pin-Überbrückung hat das Problem verstärkt, war aber nicht Ursache der Fipps-Ausfälle.

Diese lag im unterschiedlichen Format der zur Beleuchtungsschaltung in die Züge eingebauten Fippse (DCC) und der Weichei / Weichzwei (MM) für die Magnetartikel. Sobald die erste Weiche geschaltet wurde, kam es zu den beschriebenen Fehlfunktionen der Fippse für die Beleuchtung. Übrigens nicht bei in DCC-programmierten Weichzwei-Funktionsdekodern.

Ich habe die Magnetartikel inzwischen auch auf DCC umgestellt und jetzt sind diese Probleme wirklich weg.

Gruss
Claus
Märklin C-Gleis, Gleisbox/MS2, Traincontroller Silber, CAN-Bus mit CC-Schnitte


Antworten