Weich88N V2.7- Testaufbau mit CS3+

Diskussion über das Rückmelde-Projekt von http://www.digital-bahn.de
Antworten
Benutzeravatar
ALK
Beiträge: 29
Registriert: Sa 10. Dez 2011, 08:49
Weich88N V2.7- Testaufbau mit CS3+

Beitrag von ALK » Fr 2. Sep 2022, 16:34

Hallo zusammen,

ich habe meine Weich88N V2.7 fertig gestellt und mit der CS1 über S88N-P V1.1 auf Funktion testen können.
Dies hat auch mit der SW DCC V3.69 mit dem steuern der 4 Weichen auf allen Decodern funtioniert.
Auch beim Dongeln haben auch alle volle Funktion.
Die Rückmeldung (Weichenstellungen) über die CS1 haben aus bekannten ESU "Gründen" nicht funktioniert.
Nun habe ich die angekündigte CS3+ erworben und das aktuelle Update V2.4.0(5) auf dem Gerät aufgespielt.

Angeschlossen habe ich den Märklin L88 60883 (CS3 hat Update auf 60883 gefahren) mit den drei mal S88N Bus 1+2 auf 12 V,
Bus 3 auf 12V eingestellt und dem Anschlusskabel an die CS3+.

Der S88N Bus1 des L88 60883 mit dem Ausgang (zur Zentrale) an Weich88n V2.7 per Patchkabel verbunden.
X20 - SV= AC 18V vom Märklin Trafo an gelegt. Weichen sind in der CS3+ mit den DCC-Adressen 1-4 eingerichtet (Weich88N auch DCC ADR. 1-4)
Bein Anschluss L88 60883 leuchtet die LED S88N - Teil von Weich88N dauerhaft, das wundert mich denn mit dem S88N-P V1.1 ist die LED am Blinken!

Wenn ich den Kontakt 1 den ich in der CS3+ angelegt habe, am 60883 mit Masse verbinde (zuvor mit Schienemasse verbunden)
ist die Funktion vorhanden und wird in der CS3+ angezeigt.
Somit sollte der Rückmeldebus eigentlich vorhanden sein. (Vom L88N 60883- CS3+)

Wenn ich die X20 AC-SV gegen die Digitalspannung tausche kann ich die vier Weichen steuern.
Unter Einstellungen der CS3 LinkS88-1 habe ich den Bus 1 an dem der Weich88N angeschlossen ist auf 2 gesetzt.
L88 60883 hat die Version 1.1
Name LinkS88-1
Kennung 2
Auswertung 1-16 - Einzeln
Länge Bus 1=2 (hier ist Weich88N angeschlossen), Bus 2 + Bus 3 = 1
Zykluszeit Bus 1-3 = 100ms
Bitzeit S88 167 us Mykro sec.

Was mache ich falsch das Weich88N nicht angezeigt wird?

Ich bitte um Unterstützung.

Mfg
ALK
Zuletzt geändert von ALK am Sa 3. Sep 2022, 10:37, insgesamt 2-mal geändert.
Märklin CS1 mit ESU-Update 4.2.10 + Märklin CS3+ V2.4.0(5) im Testaufbau

Benutzeravatar
Sven
Administrator
Beiträge: 748
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von Sven » Sa 3. Sep 2022, 09:08

Moin,
ALK hat geschrieben: Fr 2. Sep 2022, 16:34 Die Rückmeldung (Weichenstellungen) über die CS1 haben aus bekannten ESU "Gründen" nicht funktioniert.
ich kenne keine Gründe, warum die Rückmeldung an der ESU CS1 nicht funktioniert. Kannst Du das erklären? Die Rückmeldung hat ja nix mit Motorola vs. DCC zu tun, wie in dem letzten Beitrag diskutiert.
ALK hat geschrieben: Fr 2. Sep 2022, 16:34 Angeschlossen habe ich den Märklin L88 60883 (CS3 hat Update auf 60883 gefahren) mit den drei mal S88N Bus 1+2 auf 12 V,
Bus 3 auf 12V eingestellt und dem Anschlusskabel an die CS3+.
funktioniert es denn, wenn man den L88 auf 5V stellt? Eigentlich sollte der Weich88 V2.7 auch die 12V ausgeben können, aber ein Test wäre es wert.
ALK hat geschrieben: Fr 2. Sep 2022, 16:34
Der S88N Bus1 des L88 60883 mit dem Ausgang (zur Zentrale) an Weich88n V2.7 per Patchkabel verbunden.
X20 - SV= AC 18V vom Märklin Trafo an gelegt. Weichen sind in der CS3+ mit den DCC-Adressen 1-4 eingerichtet (Weich88N auch DCC ADR. 1-4)
Bein Anschluss L88 60883 leuchtet die LED S88N - Teil von Weich88N dauerhaft, das wundert mich denn mit dem S88N-P V1.1 ist die LED am Blinken!
das die LED an der CS3 dauer-AN ist, ist OK (denn das Modul empfängt S88 Signale). Wenn das Modul nur am S88N-P angeschlossen ist und dieses nicht an die Zentrale angeschlossen ist, dann blinkt die LED (denn es gibt keine S88 Signale von der Zentrale auf dem Bus - ist ja nicht angeschlossen...)
ALK hat geschrieben: Fr 2. Sep 2022, 16:34
Wenn ich den Kontakt 1 den ich in der CS3+ angelegt habe, am 60883 mit Masse verbinde (zuvor mit Schienemasse verbunden)
ist die Funktion vorhanden und wird in der CS3+ angezeigt.
Somit sollte der Rückmeldebus eigentlich vorhanden sein. (Vom L88N 60883- CS3+)
OK, das ist der interne Rückmeldekontakt des L88, wenn ich das richtig verstehe.
ALK hat geschrieben: Fr 2. Sep 2022, 16:34
Wenn ich die X20 AC-SV geben die Digitalspannung tausche kann ich die vier Weichen steuern.
Unter Einstellungen der CS3 LinkS88-1 habe ich den Bus 1 an dem der Weich88N angeschlossen ist auf 2 gesetzt.
L88 60883 hat die Version 1.1
Name LinkS88-1
Kennung 2
Auswertung 1-16 - Einzeln
Länge Bus 1=2 (hier ist Weich88N angeschlossen), Bus 2 + Bus 3 = 1
Zykluszeit Bus 1-3 = 100ms
BitzeitS88167 us Mykrosec.

Was mache ich falsch das Weich88N nicht angezeigt wird?
Hast Du die Adressierung wie folgt berücksichtigt (ANleitung L88 S8:)

"Adressierung der S88-Module:
Die S88-Module adressieren sich durch das Einstecken automatisch.
Für die Einstellungen in der CS2 finden Sie nachfolgend die Adresssen:
Kontakte (Gleis): 1-16 -->> das sind die "internen" Kontakte des L88, mit denen Du wie oben beschrieben positiv testen konntest
Tasteradressen: 101-164
Bus 1: 1001-1496 (z.B. 1005 = 1. Modul, Kontakt 5)
Bus 2: 2001-2496
Bus 3: 3001-3496"

Also je nach Bus muss man +1000 / +2000 / +3000 bei den Kontakten addieren

Sven

Benutzeravatar
ALK
Beiträge: 29
Registriert: Sa 10. Dez 2011, 08:49
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von ALK » Sa 3. Sep 2022, 10:36

Hallo Sven,

danke für die Info.
Ich werde es in Kürze testen.
Dann kann mein Fehler darin liegen, das ich die Adresse 1-4 DCC bei Weich88 V2.7 programmiert habe.
Wenn ich es richtig verstanden habe muss ich für den Bus 1 dann mit 1001 - 1004 den Weich88N ansteuern und dann auch die Rückmeldungen empfangen.
Mit den Rückmeldedecodern bin ich noch nicht soweit, aber das werde ich dann auch testen.

Dann zu der CS1 mit dem aktuellen Update lassen sich keine Module dem S88 Bus hinzufügen.
Dies scheint schon vor der aktuellen SW ein Problem zu sein - so die Info im Netz.

Mfg
ALK
N. Goeke
Märklin CS1 mit ESU-Update 4.2.10 + Märklin CS3+ V2.4.0(5) im Testaufbau

Benutzeravatar
Sven
Administrator
Beiträge: 748
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von Sven » Sa 3. Sep 2022, 11:31

Hallo,

bitte mal ganz sauber trennen in
a) Dekoder
b) Rückmeldebus

ich bin davon ausgegangen vom ersten Beitrag, dass die Ansteuerung der Weichen (das ist also der Teil "Dekoder") funktioniert. Hier kannst Du beliebige Adressen vergeben.

Das Problem stellte sich mir so da, dass die Rückmeldung nicht funktioniert. Diese "Adressen" (der Begriff hier ist eigentlich falsch - es sind Rückmelde-Nummern oder -Bits, aber Märklin nennt dies unnötig verwirrend halt "Adressen"...) sind abhängig vom verwendeten S88-Bus des L88, hierauf bezog sich das Zitat aus der Anleitung.

Also: Die Weichenadressen haben nix zu tun mit den Rückmelde-"Adressen". Das sind völlig unterschiedliche Baustellen. Wenn die Weiche über die Zentrale schaltet, dann ist die Weichenadresse OK. Also müssen die Weichen nicht mit 1001-1004 angesteuert werden, wenn die Rückmelder (dies wären bei 4 Weichen übrigens auch schon 8 Rückmelder) auf 1001-1008 liegen. Und wenn man die Weichen schon schalten kann, muss man nur im Bereich des Rückmeldung suchen und nicht im Dekoder-Teil.

Sven

Benutzeravatar
ALK
Beiträge: 29
Registriert: Sa 10. Dez 2011, 08:49
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von ALK » Sa 3. Sep 2022, 12:01

Hallo Sven,

die Weichen im DCC Adr. 1-4 schalten nur, wenn ich an X20 die Digitalspannung nutze anstelle der AC 18V vom Märklintrafo bei der CS3+ mit L88 60883

Bei der CS1 über S88N-P V1.1 AC+Digitalspannung (nach Schaltplan angeschlossen) konnte ich den S88 über die Patchkabel Ausgang zur Weich88N V2.7
(zur Zentrale) bringen und auch über S88 schalten. Somit sollte der S88 Teil doch eigentlich in Funktion sein.
Dito funktionierte es auch über X20 mit der Digitalspannung anstelle der 18V AC.

Bei der CS3+ geht kann ich nur über X20 = Digitalspannung schalten.

Mfg
ALK N. Goeke
Märklin CS1 mit ESU-Update 4.2.10 + Märklin CS3+ V2.4.0(5) im Testaufbau

Benutzeravatar
Sven
Administrator
Beiträge: 748
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von Sven » Sa 3. Sep 2022, 12:48

Hallo,

die Datenquelle für das Schalten wird über J1 auf dem Weich88 festgelegt. Ist dieser auf "X20" gejumpert, so werden die Befehle von X20 genommen. Ist dieser auf "S88-N" gejumpert, dann werden die Befehle vom S88-N Bus genommen - Voraussetzung hierfür ist die Einspeisung der Schaltbefehle auf den S88-N Bus! Dies macht die CS1/2/3 und alle anderen Zentrale NICHT! Bislang macht diese Einspeisung nur der S88 N-P

Nachzulesen ist die Jumper-Stellung & die RAILDATA Problematik hier:
https://www.digital-bahn.de/bau_s88n/we ... #anschluss

und in der Anleitung Kap. 3
https://digital-bahn.de/shopping/mediaf ... eitung.pdf

Sven

Benutzeravatar
ALK
Beiträge: 29
Registriert: Sa 10. Dez 2011, 08:49
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von ALK » Sa 3. Sep 2022, 13:41

Hallo Sven,

ja dann habe ich ein neues Problem.
Dann kann ich ja nur den Bus 3 nutzen und den muss ich dann wohl auf 5V stellen, da mir sonst das S88N-P- V1.1 davonschwebt.
Ich habe insgesamt 19 Weich88N V 2.7 und 12 x Weich88N V2.01 (10 rote und zwei grüne Platinen).
Macht Gesamt = 31 x Weich88N.
Da der L88 60883 pro Bus 31Plantien verarbeitet habe ich nur die Möglichkeit dies an Bus3 zu legen.
Die SV mit 5V kann aber die 31Weich88N nicht bedienen, somit müsste ich wenn ich es richtig verstehe mehre S88-N-P V1.1 bzw. V2.3 in den Strang einbauen und die Spannung /Signal zu versorgen.
Ich habe noch eine Platine S88-N-P V1.1 und 2 x S88N-P V2.3, die ich bisher nicht bestückt habe.
Wenn ich das in der alten Beschreibung richtig berechne, habe ich mit 31 x ca. 25 - 30 mA pro Weich88N Stromaufnahme zu rechnen.
Also 31 x 30 mA= 930mA Strombedarf + 100 mA für jeden S88-N-P.
Da müsste ich mindestens 3 x S88-N-P V1.1 + V1.2 einsetzen und dies bei einer Eingansspannung von ca. 15 in dem Fall DC aus einem Netzteil, damit die S88-N-P nicht verdampfen.
Besser sind dann wohl 4 x S88-N-P damit ich die 18V AC aus dem Märklintrafo nutzen kann den ich ohnehin auch benötige.

Wenn das alles nicht greift kann mir nur ein Booster weiterhelfen, der die 31xWeich88N mit der Digitalspannung versorgt und schaltet.

Geht dann die Rückmeldung nur über S88 mit 12 V am L88 60883 - oder?

Ich bitte um Info, damit ich entsprechend testen kann.

Mfg
ALK
N.Goeke
Märklin CS1 mit ESU-Update 4.2.10 + Märklin CS3+ V2.4.0(5) im Testaufbau

Benutzeravatar
Sven
Administrator
Beiträge: 748
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von Sven » Sa 3. Sep 2022, 19:34

Hallo,
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Dann kann ich ja nur den Bus 3 nutzen und den muss ich dann wohl auf 5V stellen, da mir sonst das S88N-P- V1.1 davonschwebt.
vielleicht habe ich hier das L88 nicht verstanden, die 5V gibt es nur an Bus 3?
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Da der L88 60883 pro Bus 31Plantien verarbeitet habe ich nur die Möglichkeit dies an Bus3 zu legen.
hierbei geht es um die Anzahl der Rückmelde-Bits. 31*16 = 496 Bits. Das entspricht beim Weich88 62 Modulen, die an einem Strang angeschlossen werden könnten. Ich empfehle aber eine gleichmäßige Verteilung oder eine von der Verdrahtung logische Aufteilung. Wenn die Zentrale z.B. mittig vor der Anlage steht und auf der rechten Sete der Anlage 20 Module sowie auf der linken Seite 11 Module benötigt werden, so würde ich 11 an Bus 1 und 20 an Bus 3 klemmen. Oder umgekehrt.
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Die SV mit 5V kann aber die 31Weich88N nicht bedienen, somit müsste ich wenn ich es richtig verstehe mehre S88-N-P V1.1 bzw. V2.3 in den Strang einbauen und die Spannung /Signal zu versorgen.
ja, 12V Versorgung würde helfen.
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Ich habe noch eine Platine S88-N-P V1.1 und 2 x S88N-P V2.3, die ich bisher nicht bestückt habe.
Wenn ich das in der alten Beschreibung richtig berechne, habe ich mit 31 x ca. 25 - 30 mA pro Weich88N Stromaufnahme zu rechnen.
Also 31 x 30 mA= 930mA Strombedarf + 100 mA für jeden S88-N-P.
Da müsste ich mindestens 3 x S88-N-P V1.1 + V1.2 einsetzen und dies bei einer Eingansspannung von ca. 15 in dem Fall DC aus einem Netzteil, damit die S88-N-P nicht verdampfen.
Besser sind dann wohl 4 x S88-N-P damit ich die 18V AC aus dem Märklintrafo nutzen kann den ich ohnehin auch benötige.
S88 N-P würde ich erst einmal außen vorlassen für die jetzige Teststrategie.
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Wenn das alles nicht greift kann mir nur ein Booster weiterhelfen, der die 31xWeich88N mit der Digitalspannung versorgt und schaltet.
der Booster käme ja nur zum Einsatz, wenn daran die Dekoder-Teile der Weich88 angeschlossen werden (also Digital-Spannung an X20 des Weich88). Da braucht es aber keinen extra Booster. Die Module nehmen an X20 ca. 10 mA auf, und da man ja nur 1 Weiche zur Zeit schaltet, ist die Stromaufnahme von der Digital-Spannung an X20 unkritisch.
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Geht dann die Rückmeldung nur über S88 mit 12 V am L88 60883 - oder?
Die Rückmeldung vom Weich88 V2.7 funktioniert direkt am L88 sowohl mit 5V alsauch mit 12V
ALK hat geschrieben: Sa 3. Sep 2022, 13:41 Ich bitte um Info, damit ich entsprechend testen kann.
also ich empfehle mal als erstes mit ganz einfachen Tests anzufangen:
1) Digital-Spannung an X20 vom Weich88 V2.7. Jumper auf "X20". Weiche sollten nun schalten (so wie ich das verstanden habe, funktioniert dies)
2) S88 Part des Weich88 anschliessen mit RJ45 Kabel an Bus 1 des L88. Die Rückmeldungen müssten jetzt für die Weichen auf den Rückmeldern 1001 bis 1008 erscheinen.
3) jetzt mal die Busspannung am L88 umschalten auf 12V. Die Rückmeldungen müssten immer noch auf 1001 bis 1008 kommen
4) jetzt mal an Bus 3 anschliessen. Die Rückmeldungen müssten jetzt an 3001 bis 3008 ankommen. Beim Schalten der Weichen sollten die Rückmeldungen ändern, egal ob von Hand am Antrieb oder per DCC geschaltet wird
5) jetzt mal ein Weich88 V2.01 hinter das V2.70 klemmen. Auch hier Digital-Spannung an X20 legen. Die Rückmeldungen für dieses zweite Modul sollten auf 3009 bis 3016 ankommen (Bus #3)

Damit hätte man schon mal getestet, ob denn die Funktion im Zusammenspiel mit CS / L88 / Weich88 gegeben ist. Wenn das funktioniert, dann kann man folgende Konzepte andenken:

A) weitere Weich88 anschliessen an L88 Bus 1 und Bus 3 (oder auch Bus 2 mit dem alten Kabel). Insbesondere beim Betrieb mit 12V sollten hier schon so ca. 20-30 Module je Bus möglich sein. Geschaltet wird über X20 mit DCC. Auch die V2.01 können hier verwendet werden, sollten aber nicht das erste Modul hinter dem L88 sein.
B) wenn man nun Wert darauf legt, dass an X20 keine Digital-Spannung sondern AC oder DC liegt, dann kann man sich Gedanken machen über die Verwendung des S88 N-P.

Sven

Benutzeravatar
ALK
Beiträge: 29
Registriert: Sa 10. Dez 2011, 08:49
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von ALK » So 4. Sep 2022, 21:32

Hallo Sven,

einen Testaufbau mit einem Weich88N V2.7 mit vier Weichenantrieben (alte Ausführung) konnte ich erfolgreich mit Steuerung und Rückmeldung am Bus3 des 60883 L88 mit Einstellung 5V testen.(zu mehr reichte die Zeit heute nicht)

Ein Fehler ist wohl, das die beiliegende Beschreibung des L88/S88 60883 nur für die CS2 erstellt wurde, denn die gesamten Menüpunkte sind in der CS3 Plus aktuelle Software so nicht vorhanden.

Eigentlich ist es auch einfach, denn es geht hier auch nach Plug+Play.
Der L88 LinkS88-1 leuchtet Rot wenn eine alte Software im Gerät ist. Die CS3+ möchte dann updaten.
Dies muss vorgenommen werden und anschließend ist der LinkS88/LinkS88-1 unter System/Einstellungen dann mit einem grüne Haken versehen.
Unter Einstellungen muss ich nur für den Bus 1, 2, 3 je nach dem wo mein Modul angeschlossen wurde, die Buslänge +1 verändern.
Mit "Schließen" war es das auch schon.
Unter Bearbeiten- Artikel hinzufügen- S88 Kontakte - LinkS88-1 kann ich Gleiskontakte/Schalterkontakte/Spieleweltkontakte einrichten.
Name (Freitext) z.B. Weiche 1 (Abzweig/geradeoder +/- Lage), den Bus einstellen (hier bei mir der Bus 3), Modul-Nr eintragen und die Kontaktnummer zuordnen,Transfer an LinkS88-1 und mit OK abschließen. Das war die Einrichtung.

Wieder unter Bearbeiten - Gleisbild bearbeiten - aus der Bauteile Übersicht (wo die Weichen und Signale sind, liegen jetzt auch die Kontakte)
Hier die anlegeten Kontakte einfach an die Weichen ziehen und wenn jetzt die zuvor angelegten Weichen mit dem richtigen Protokoll DCC/MM
und die programmierten Adressen für den Decoder zur der Weiche eingetragen wurden, kann ich die Weiche betätigen und sie schaltet, ändert die Farbe von z.B. Grün auf Rot. Die Rückmeldekontakte sind gelb unterlegt und verändern sich auch. Gelb/Grau - wobei Gelb aktiv ist.

Wichtige Tipps zur Einrichtuung des LinkS88 habe ich unter:

https://www.maerklin.de/fileadmin/media ... efuegt.pdf

eine gute Zusammenfassung gefunden.
Aber da es sich in dem PDF-Dokument und eine ältere Software handelt - sehen die aktuellen Bilder in der CS3+ 2.4.0(5) wieder etwas anders aus!

Einen Weich88N V2.01 werde ich an V2.7 anfügen und auch einen Test mit Bus 3 auf 12V werde ich noch starten.
Aber dies wird noch etwas dauern, da Urlaub angesagt ist.

Mfg
ALK
N.Goeke
Märklin CS1 mit ESU-Update 4.2.10 + Märklin CS3+ V2.4.0(5) im Testaufbau

Benutzeravatar
ALK
Beiträge: 29
Registriert: Sa 10. Dez 2011, 08:49
Re: Weich88N V2.7- Testaufbau mit CS3+

Beitrag von ALK » So 30. Okt 2022, 17:58

Hallo Sven,

meinen Testaufbau habe ich jetzt durchgeführt.

Da ich jetzt zwei S88-N-P V 1.1, zwei V 2.3 aufgebaut und getestet habe, kann ich das Ergebnis kurz beschreiben.
V1.1 geht am S88 (5V) und S88-N 12V. Allerdings sind bei 11 Modulen nur noch ca. 4 V an der letzte Baugruppe vorhanden
und der Kühlkörper wird trotz reduziert 8V AC SV recht warm.
Die V1.1 geht aber nicht nach den Massesensoren MS88-N V 1.5 in einem S88 Link (Märklin 60883) um Weich88N Vx zu steuern.
Hier verhalten sich alle drei Busse gleich.
Der S88 bleibt am blinken!
Erst ein zusätzlicher S88-Pegelumsetzter von Gerd Boll hinter dem letzten Massesensor, vor dem S88-N-P V1.1 schafft hier Abhilfe.
Der Bus - LED leuchtet jetzt dauerhaft und die Rückmeldekontakte der nachgeschalteten Weich88N Vx werden zur CS3+ durchgereicht und angezeigt!

Mit der Version S88-N-P V2.3 und V2.4 (die ich im Forum erworben habe) geht auch der S88 und S88N wenn ich die entsprechenden Spannungsregler eingesetzt und die Platine an den beiden Trennstellen getrennt habe. Hier kann ich auch 17/18V AC aus einem freien Märklin Trafo einspeisen und das Module wird bei 11xWeich88N Vx nicht sonderlich warm. Es kommen nach ca. 11 Modulen immer noch 4,6V als Versorgungspannung der S88N Module (Rückmeldungen) an!
- Also deutlich besser als mit S88N-P-V 1.1 wo es nur 4V waren.
Auch nach den Massesensoren MS88-N V1.5 kann S88N-N-P V2.3 oder V2.4 zur Raildata Einspeisung eingesetzt werden.
Die Rückmeldungen von Weich88N V2.7 und älter kommen an der CS3+ an und können genutzt werden.
Hierbei ist es auch egal wie die Reihenfolge der Weich88n Vx gewählt wird.
Aber von Bedeutung ist die einmal gewählte Reihenfolge für die Kontakterkennung mit der CS3+ und dem S88 Link.
Beispiel: Hier kann kann ich das Weich88N Vx Modul im Bus z.B. Nr.4 nicht später im Bus in der Reihenfolge z.B. Nr. 6 einsetzen.
Die Rückmeldungen kommen dann nicht meht an, da die CS3+ und das Link S88 das Modul an, als in der Reihenfolge Nr. 4 eingelesen hat!

Abhilfe schafft hier dann nur den LINK S88 an der CS3+ trennen und unter Einstellungen komplett zu löschen!
Dann die CS3+ neu starten LinkS88 ist in den Einstellungen nicht mehr vorhanden.
Danach die CS3+ wieder mit Link S88 verbinden und neu einrichten.
Jetzt werden alle Module am Bus 1, 2, 3 neu eingelesen und die Reihenfolge der Module automatisch intern festgelegt!

Ich danke für die Info und Unterstützung.

Mfg
ALK
N. Goeke
Märklin CS1 mit ESU-Update 4.2.10 + Märklin CS3+ V2.4.0(5) im Testaufbau


Antworten