Bühne Klemmt 7286-DSD2010 Hilfe bitte

Forum für den "neuen" Drehscheiben-Dekoder DSD2010
Link zum Projekt: http://www.digital-bahn.de/bau_ds2010/d ... onzept.htm
Antworten
johnjeanb
Beiträge: 20
Registriert: Mo 6. Apr 2015, 23:17
Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von johnjeanb » So 4. Feb 2024, 11:21

Hallo Zusammen, Hallo Sven
Background Info: die Drehscheibe ist eine Märklin 7286 (2013) die mit ein DSD2010 Decoder gesteuert ist.
Auch ist die Bühne mit ein Sound Modul und 4 Signale ausgestattet.
Den Decoder wurde mit Rocrail auf mein PC und eine USB/RS232 verbindet (Separat die verdindung der Central Station.
Hier ist meine Drehscheibe im Betrieb
https://www.youtube.com/watch?v=SzgCvLKjq8I

Problem
- plözlich wird die Drehbühne es zeigte Funktionsstörungen (anstatt direct zu bewegen es stoppte und (Ich glaube) generierte eine Fehler
- wenn mit den DigitalBahn Steuer & Diagnose Program program (DSD2010.055 . exe) alles start normal aber aber habe ich ein Fehler Klemmt Start oder Klemmt Fahrt und Strom ist mit sehr höhe Werte angezeigt (über 100 mA)
- Ich habe die B4uhne zerlegt, den motor von den Bühnedecoder getrennt um est separat mit eine DC Stromquelle (ein DC Arnold Rapido Trafo und ein Multimeter um Strom zu messen.
- mit 12 VDC, lauft (Freilauf) der Motor sehr Leise (wie wenn es Brandneu war und Strom ist 25-30 mA.
- wenn Ich wieder den Motor an der Bühnedecoder verbinde habe Ich wieder ein Fehler EBEN wenn der Motor in Leerlauft konfiguriert ist (Randelementen sind entfernt um den das große Zahnrad frei zu machen)

Es scheint, als die aktuelle StromMessung nicht funktioniert (Bühnedecoder). Ich verstehe es ist eine 15 Ohm Wierderstand aber wo ist es?
Hier ist ein Versuch den DirectDrive zu machen (es geht nicht gut und Ich glaube den Strom ist viel zu hoch gezeigt.
Bild
Was kann Ich tun bitte?
Viele Grüsse
Jean
Verzeihen Sie bitte für mein schelstes Deutsch

Benutzeravatar
Sven
Administrator
Beiträge: 826
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von Sven » So 4. Feb 2024, 12:19

Hallo

die hohen Strom-Peak kommen durch den Haken bei "Regelung aktiv" - dies ist beim Direct Drive nur zum Testen der Regelung sinnvoll. Haken wegnehmen, dann sind die Werte hoffentlich ohne die Spitzen.

Das Problem der Klemmung sind die Sensorpegel, diese kommen nicht (immer) unter die Rote gestrichelte Linie. Es müssen die Parameter V_MESS (ist vermutlich 170, sollte hier eher 190 sein) sowie V_OUNT (ist vermutlich 150, könnte dann 170 sein) angepasst werden.
Zwischenablage01.jpg
Sven

johnjeanb
Beiträge: 20
Registriert: Mo 6. Apr 2015, 23:17
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von johnjeanb » So 4. Feb 2024, 13:07

Hallo Sven
Recht Vielen Dank für Ihre schnelle Antwort
Ich werde mal probieren wenn Ich bei meine Anlage bin und werde das Ergebnis berichten.
Ein Schönes Sonntag für Sie
Jean

johnjeanb
Beiträge: 20
Registriert: Mo 6. Apr 2015, 23:17
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von johnjeanb » Mo 5. Feb 2024, 16:38

Hallo Sven
Sven hat geschrieben: So 4. Feb 2024, 12:19 Hallo

die hohen Strom-Peak kommen durch den Haken bei "Regelung aktiv" - dies ist beim Direct Drive nur zum Testen der Regelung sinnvoll. Haken wegnehmen, dann sind die Werte hoffentlich ohne die Spitzen.

Das Problem der Klemmung sind die Sensorpegel, diese kommen nicht (immer) unter die Rote gestrichelte Linie. Es müssen die Parameter V_MESS (ist vermutlich 170, sollte hier eher 190 sein) sowie V_OUNT (ist vermutlich 150, könnte dann 170 sein) angepasst werden.
Sven
Vorher habe Ich auch ohne Regelung versucht aber ohne Ergebnis.
Wie kann Ich V_MESS und V_OUNT justieren bitte ?
Ich habe die ganze Doku geprüft ohne diese Variabeln finden zu können
Vielen Dank im Voraus
Jean

Benutzeravatar
Sven
Administrator
Beiträge: 826
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von Sven » Di 6. Feb 2024, 11:22

Hallo,

zu finden auf dem Panel "Parameter":
Zwischenablage01.jpg
Sven

johnjeanb
Beiträge: 20
Registriert: Mo 6. Apr 2015, 23:17
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von johnjeanb » Fr 16. Feb 2024, 11:37

Hallo Zusammen Hallo Sven
Sorry I ch habe nicht früher beantwortet.
Die Situation hat sich nicht verbessert
So ist es heute:
Sowohl das Grube- als auch das Bühne-Modul scheinen in Ordnung zu sein (alle andere Funktionnen sind OK (Sound Licht, Rückmelder) nur die Bühne kann Ich nicht zuverlässig steuern (Mit Rocrail oder durch eine CS3)
Ich habe der Motor und Getriebe zerlegt, gereinigt, geölt und mit einem Gleichstromtransformator versorgt. Es ist sehr leise und lässt sich mühelos drehen. Strom im leerlauf ist ungef 50 mA mit 12 V
Probleme Das Betrieb und Justage Program aber wenn Ich starte ein Direct Drive
- wenn Ich starte ein Direct Drive, im Rechte Richtung funktionniert es machmal mit gelegentliche Anzeige von Klrmm Start oder Klemmt Fahrt. Manchmal startet der Motor nicht sofort aber mit einige Sekunden verzögerung
- das Problem passiert eben wenn die Bühne in leerlauf ist (Die Kanten des Plattentellers werden in der Nähe des Getriebes entfernt)
- Im andere Richtung (Links lauf) fast immer passiert nichts.
- der vom DSD2010 gemessene Strom beträgt 170 bis 190 mA (damit größer als mit einem Multimeter gemessen). Natürlich ohne "Regelung Aktiv"

So Ich habe ein bischen näher gegugt an die 15 Ohm 1 Watt Widerstand und dans Relais gut angelötet sind aber es passiert nichts.
Jetzt bin ich entmutigt und weiss Ich nicht was zu tun. Bitte Hilfe

Meine Fragen
- Ist eine Reparatur des Bühne-Moduls möglich? (Gunstiger als ein neue Bühne Modul)
Kann ich es gegen ein brandneues Bühne-Modul austauschen und funktioniert es mit einem Grube-Modul von 2014?

SW Version Grübe V029
SW Version Bühne V025

MFG
Jean

Benutzeravatar
Sven
Administrator
Beiträge: 826
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von Sven » Fr 16. Feb 2024, 23:28

Hallo,
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 Ich habe der Motor und Getriebe zerlegt, gereinigt, geölt und mit einem Gleichstromtransformator versorgt. Es ist sehr leise und lässt sich mühelos drehen. Strom im leerlauf ist ungef 50 mA mit 12 V
50mA wäre OK -hoffentlich war der Motor bei diesem Test nicht an der Bühnenplatine angeschlossen!
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 - wenn Ich starte ein Direct Drive, im Rechte Richtung funktionniert es machmal mit gelegentliche Anzeige von Klrmm Start oder Klemmt Fahrt. Manchmal startet der Motor nicht sofort aber mit einige Sekunden verzögerung
es werden keine neuen Fehler generiert beim Direct Drive. Diese standen schon vor dem Start des Direct Drive dort.
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 - das Problem passiert eben wenn die Bühne in leerlauf ist (Die Kanten des Plattentellers werden in der Nähe des Getriebes entfernt)
das ist nicht der Sinn des Direct Drive - der Motor sollte die Bühne schon antreiben! (Ausnahme: SB Glockenanker Motor)
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 - Im andere Richtung (Links lauf) fast immer passiert nichts.
auch nicht wenn Du die Geschwindigkeit höher drehst? Das ist ja der Sinn des Direct Drive: Motorgeschwindigkeit so einstellen, dass der Motor dreht!
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 - der vom DSD2010 gemessene Strom beträgt 170 bis 190 mA (damit größer als mit einem Multimeter gemessen). Natürlich ohne "Regelung Aktiv"
das ist allerdings sehr schlecht und darf nicht sein!
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 - Ist eine Reparatur des Bühne-Moduls möglich? (Gunstiger als ein neue Bühne Modul)
ja, natürlich. Aber versuche vorher noch einmal, die Geschwindigkeit beim Direct Drive etwas hochzudrehen, sodass sich der Motor dreht!
johnjeanb hat geschrieben: Fr 16. Feb 2024, 11:37 Kann ich es gegen ein brandneues Bühne-Modul austauschen und funktioniert es mit einem Grube-Modul von 2014?
eine neue Bühnenplatine mit einer zu alten Gruben-Platine funktioniert nicht immer, das kommt genau auf die Hardwarestände an. Eine neune Bühnenplatine wird NICHT mit einer Grubenplatine von 2014 zusammenarbeiten - 2 Bauteile (R und C) wären zu tauschen!

Sven

johnjeanb
Beiträge: 20
Registriert: Mo 6. Apr 2015, 23:17
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von johnjeanb » Do 29. Feb 2024, 11:05

Hallo Sven, Hallo Zusammen
Jetzt habe Ich Zeit mit die Märklin Drehscheibe 7286 und der DSD2010 Decoder (2014) um es reparieren zu können.
Die (DSD2010 und 7286) waren in 2014 neu gekauft und haben ganz gut funktioniert mit Rocrail.

Was Ich gemacht habe:
- den Motorantrieb der BÜhne gereiningt, kohlebürste gewachselt. Er lauft ganz leise mit 37 mA in leerlauf auf 12 VDC.
- die Bühnekontakte habe Ich gereinigt, justiert und mit ein sehr bischen Kontaktspray prepariert.
- die Bûhne ist verifiziert um klemmungen oder zu viel spiel wenn rotierend.
- Um eine Verformung der Grube zu vermeiden, werden der Drehscheibe zusätzliche Stützen hinzugefügt.

Was passiert heute
- alle funktionnen (motor, sound, licht, sensoren, signale) arbeiten OK
- es funktioniert mit Rocrail in beide richtungen

ABER was nicht normal ist
- die Direct Drive Funktion arbeitet nur wenn nach rechts (motor lauft, usw) aber wenn nach links alles OK aber der motor lauft nicht. Vielleicht weis Ich nicht wie es zu benützen (dsd2010_inbetriebnahmeprotokoll und dsd2010_anleitung 2015.pdf). Gibt es etwas anderes das Ich reden sollte?
- wenn der DSD2010 ist durch Rocrail gesteuert, alles OK aber manchmal, die Bïhne stoppt, kein Licht, kein signale mehr und dann kann Ich nichts mehr mit die Bühne durch Rocrail tun Ich soll Rocrail verlassen und wieder neu starten (als ob ein Fehler war gemeldet aber nicht verstanden bei Rocrail)
- wenn Ich der DSD2010 + Drehscheibe benütze durch den dsd2010_055.exe Program alles funktioniert in beide Richtungen aber manchmal die Bühne stoppt eben zwischen den Gleisen. Aber ich kann die Bühne wieder steuern danach (Ich sehe nur 2 Möglischkeiten: ein Kontaktfehler und ein mechanischer Festpunkt)

Bitte hilfe, Ich weiss nicht mehr was zu tun
Viele Grüsse
Jean

Benutzeravatar
Sven
Administrator
Beiträge: 826
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Bühne Klemmt 7286-DSD2010 Hilfe bitte

Beitrag von Sven » Do 29. Feb 2024, 15:53

Hallo,
johnjeanb hat geschrieben: Do 29. Feb 2024, 11:05 - die Direct Drive Funktion arbeitet nur wenn nach rechts (motor lauft, usw) aber wenn nach links alles OK aber der motor lauft nicht. Vielleicht weis Ich nicht wie es zu benützen (dsd2010_inbetriebnahmeprotokoll und dsd2010_anleitung 2015.pdf). Gibt es etwas anderes das Ich reden sollte?
was passiert denn, wenn Du im Direct Drive die Geschwindigkeit hochdrehst? Hier sollte ja die Geschwindigkeit eingestellt werden - und auch bei MAXIMUM bewegt sich die Bühne nicht nach Rechts?
Zwischenablage01.jpg
Sven


Antworten