Motor SB-Modellbau

Forum für den "neuen" Drehscheiben-Dekoder DSD2010
Link zum Projekt: http://www.digital-bahn.de/bau_ds2010/d ... onzept.htm
hans-martijn
Beiträge: 22
Registriert: Sa 16. Jun 2012, 09:59
Wohnort: Kleve
Re: Motor SB-Modellbau

Beitrag von hans-martijn » So 15. Jul 2012, 17:12

Hallo Jürgen,

Der Motor lauft bei mir einwandfrei, nur der Platine "Grube" hatte Probleme, weil der Sicherung nicht mehr gut funktionierte.

Grüß,
Hans

Armin
Beiträge: 4
Registriert: Sa 24. Sep 2011, 07:21
Wohnort: 53639 Königswinter arminoehm@online.de lock1000@aol.com
Re: Motor SB-Modellbau

Beitrag von Armin » So 9. Sep 2012, 13:51

Ich habe eine Frage läuft der neue sb-Motor noch

Benutzeravatar
Sven
Administrator
Beiträge: 749
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Motor SB-Modellbau

Beitrag von Sven » Mo 8. Okt 2012, 00:07

Hallo,

zum Thema SB-Motor: Die Ansteuer-Frequenz wäre schon hoch genug (15kHz).

Problematisch ist der geringe Innen-Widerstand eines Glockenanker-Motors. Dies führt dazu, dass bei einer Blockierung des Motors der Strom nicht merklich ansteigt. Dadurch wiederum fällt es der Ansteuerung schwer, die Blockierung zu erkennen (es wird ja hier über den 15 Ohm Widerstand der Strom gemessen, und wenn der ansteigt dann muss "mehr PWM" gemacht werden, weil dann der Motor "mehr Power" machen muss). Mit dem Glockenanker-Motor klappt das allerdings kaum. Es ergibt sich daher eine fast unwirksame Lastregelung.

Ich will aber nicht ausschliessen, dass es mit dem trotzdem Motor klappt. Der erste Drehscheibendekoder hatte ja auch keine Lastregelung (konnte aber keine Glockenanker-Motoren wegen 500Hz PWM).

Über Erfahrungs-Berichte bin ich hier sehr gespannt.

Sven

Armin Oehm
Beiträge: 8
Registriert: Do 27. Dez 2012, 12:15
Re: Motor SB-Modellbau

Beitrag von Armin Oehm » Do 27. Dez 2012, 12:45

Ich habe den sb Motor vor 2 monate eingebaut und bis jetzt läuft er perfekt

Carlosen
Beiträge: 20
Registriert: So 26. Okt 2014, 11:22
Re: Motor SB-Modellbau

Beitrag von Carlosen » Mi 22. Feb 2017, 09:58

Hallo liebe DSD-2010 Gemeinde,

ich greife das Thema Glockenankermotor nochmals auf. Habe den DSD-Decoder 2014 gekauft und bin mehr als zufrieden damit ... genial!

Nun trage ich mich mit dem Gedanken, meinen Erst-Motor der Märklin-Drehscheibe zu tauschen.

Gibt es mittlerweile gesicherte Erkenntnisse, oder der Decoder damit klar kommt? - Ich habe aktuell nix gefunden in den an sich wirklich mehr als fundierten Ausführungen von Sven Brandt. - Sollte ich hier etwas überlesen haben, dann gleich vorab sorry.
Oder wäre der Tillig-Motor tatsächlich die bessere Lösung?

Vielleicht kann jemand einen kurzen Tipp geben?

Dankeschön im Voraus

Carlo
Moba-HO-Anlage im Bau: Märklin K-Gleis; ESU Ecos 50200 mit vier ESU-Boostern; Rückmeldung über s88-Module von G. Boll; Uhlenbrock Intellibox mit Intellilight und Schaltmodulen; WinDigipet 2012

jbruck
Beiträge: 11
Registriert: Mo 11. Jun 2012, 13:05
Re: Motor SB-Modellbau

Beitrag von jbruck » Do 23. Feb 2017, 20:54

Hallo,
es gibt einen Beitrag wo Sven das Thema beschrieben hat. Vielleicht suchst du danach nochmal.
Ich habe auch den Maxon Motor von SB-Modellbau und er war bei mir schon vor dem Digitaleinbau drin.
Die Drehscheibe funktioniert damit und bewegt sich auch zum Ziel. Die Laufruhe und das Geräusch sind auch wesentlich besser als beim Original, so dass es traurig ist, dass der Motor nicht funktioniert wie gewünscht.
Das Problem ist, dass die Stromaufnahme anders ist als beim Original und die Sensorik das nicht richtig erkennen kann.
Der Maxon Motor läuft deshalb mit gleicher Geschwindigkeit bis zum Ziel und mit dem Original wird die Geschwindigkeit vor dem erreichen des Zielgleises runtergeregelt. Das funktioniert leider nicht.
Vielleicht sollte man mal bei SB-Modellbau nachfragen einen ähnlichen Antrieb ohne Glockenankermotor zu bauen.
Was ich noch nicht probiert habe, der Platine Bühne ein Lokdecoder vor zu schalten.

Gruß
Jürgen

Carlosen
Beiträge: 20
Registriert: So 26. Okt 2014, 11:22
Re: Motor SB-Modellbau

Beitrag von Carlosen » Fr 24. Feb 2017, 12:51

Hallo Jürgen,

herzlichen Dank für deine gleichermaßen freundliche wie umfassende Antwort.

Schade, dass es nicht ganz klappt. Aber man kann bei solch kleinen Stückzahlen und doch auch moderaten Preisen nicht alles erwarten von einem dennoch genialen DSD2010 Decoder.

Ich werde mich daher auf den Tillig-Antrieb konzentrieren.

Schönen Faschingsaisklang wünscht

Carlo
Moba-HO-Anlage im Bau: Märklin K-Gleis; ESU Ecos 50200 mit vier ESU-Boostern; Rückmeldung über s88-Module von G. Boll; Uhlenbrock Intellibox mit Intellilight und Schaltmodulen; WinDigipet 2012

Benutzeravatar
Sven
Administrator
Beiträge: 749
Registriert: Mo 7. Mär 2011, 15:13
Kontaktdaten:
Re: Motor SB-Modellbau

Beitrag von Sven » Mi 1. Mär 2017, 17:13

Hi,

ich revidiere meinen Eintrag (von 2012!)

Der SB Motor läuft und läuft und läuft. SB hat den Motor überarbeitet, seitdem ist er umgänglicher.

Bilder unter
https://www.digital-bahn.de/bau_ds2010/ ... tm#motoren

Die Einstellung per "Direct Drive" erfolgt hier am Besten mit Freilaufender Bühne (also ohne Vortrieb in der Grube, sondern "Ausgehakt"). Wurde aber inzwischen in der Anleitung explizit beschrieben.

Sven

Carlosen
Beiträge: 20
Registriert: So 26. Okt 2014, 11:22
Re: Motor SB-Modellbau

Beitrag von Carlosen » Mi 1. Mär 2017, 18:22

Hallo Sven,

herzlichen Dank für deine Antwort.

Dann werde ich wohl investieren ... lohnt in jedem Fall.

Carlo
Moba-HO-Anlage im Bau: Märklin K-Gleis; ESU Ecos 50200 mit vier ESU-Boostern; Rückmeldung über s88-Module von G. Boll; Uhlenbrock Intellibox mit Intellilight und Schaltmodulen; WinDigipet 2012

Tante Ju
Beiträge: 1
Registriert: Fr 24. Nov 2017, 07:29
Re: Motor SB-Modellbau

Beitrag von Tante Ju » Fr 24. Nov 2017, 07:32

Hallo Sven,

wird der neue, überarbeitete SB-Motor vor dem Halt langsamer oder dreht der immer noch gleichbleibend schnell?

Wolfgang


Antworten